locked
Windows will only start up in Safe Mode RRS feed

  • Question

  • Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {71F86A6E-8616-47EC-96F3-91B9A91ADE34}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.090803-2339
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{71F86A6E-8616-47EC-96F3-91B9A91ADE34}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-13396752-1605858297-3232198545</SID><SYSTEM><Manufacturer>HP-Pavilion</Manufacturer><Model>RK572AA-ABA a1700n</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.04</Version><SMBIOSVersion major="2" minor="4"/><Date>20061215000000.000000+000</Date></BIOS><HWID>DE333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57505</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAEAAwAAAAAAAwABAAEAeqjIAopR4jtIJPoFxKi0EIC68vQes6xWzYOOtg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-CPC
      FACP   HPQOEM  SLIC-CPC
      HPET   HPQOEM  SLIC-CPC
      MCFG   HPQOEM  SLIC-CPC
      SLIC   HPQOEM  SLIC-CPC
      SSDT   HPQOEM  SLIC-CPC

    Suddenly today, my computer stopped working.  The Windows Product Key in the Diagnostic does not match the sticker on my computer, but I cannot change any Product Key information so far in Safe Mode.  My computer, however, will only load in Safe Mode.  When I Load Windows Normally, it stops after the green bar and gets stuck on a black screen with the pointer arrow.  Any solutions would be greatly appreciated!

    Tuesday, December 22, 2009 7:20 PM

Answers

  • Hello jenn_T_37,

      This forum is for the support of Vista Validation (non-genuine) issue. However, the problem you describe does not appear to be related to Validation.  So first I will explain why the Product Keys don't match and then i'll give you a suggestion on a better place to post your 'Windows won't load into Regular Mode' issue.

    Why the key in the Diagnostic Report doesn't match the key listed on the sticke on the computer:

    Computers, which are built by large manufactures that come with Windows Pre-Installed, come with two (2) Product Keys:
     
    A) OEM SLP: This key comes pre-installed in Windows, when it comes from the Factory. This key is geared to work with the special instructions found only on that Manufacturer's computer hardware. So when Windows was installed using the OEM SLP key (at the factory) Vista looks at the motherboard and sees the special instructions and Self-Activates. (that's why you did not need to Activate your computer after you brought it home)

    B)  COA SLP: This is the Product key that you see on the Certificate of Authenticity (COA) sticker on the side (or bottom) of your computer. It is a valid product key, but should only be used in limited situations where the OEM SLP key no longer self activates. (Note your issue is not caused by a OEM SLP Product key issue)

    Your Windows is using an OEM SLP key, so it makes sense that it doesn't match the COA SLP key.



    Where to post for help with your 'Windows won't load into Regular Mode' problem:

     I recommend posting in one of the Vista Answers Forums at http://social.answers.microsoft.com/Forums/en-US/category/windowsvista

    Hope that helps,
    Darin MS

    • Marked as answer by Darin Smith MS Tuesday, December 22, 2009 7:48 PM
    Tuesday, December 22, 2009 7:41 PM