Windows 7 Dell OEM suddenly fails to validate after three years. RRS feed

  • Question

  • So, I have been using a Dell laptop for 3 years without issue and today I suddenly get the "Not Genuine" nag notification.

    Of course, my installed copy of Windows 7 Pro is perfectly genuine and has been for the 3 years I have been using it.

    I ran sfc and it claimed to have corrected corrupt files. Still no change when I attempt an online validation. I am simply directed to purchase Windows, which I obviously have no intention of doing as I already have.

    I hope someone can help as I am directed to call Dell, who are not open on weekends and are notoriously poor in offering assistance anyway.

    I am genuinely (pun intended) annoyed to be accused of piracy.


    The data:

    Diagnostic Report (1.9.0027.0):
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0xc004c4ab
    Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
    Windows Product Key Hash: xo+ajVSpae7/4VoZjS7m6JL0f3A=
    Windows Product ID: 00371-OEM-8992671-00524
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {15BA6238-6548-4204-9F6D-E9F778F327AA}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.130318-1533
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    <OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-733WD</PKey><PID>00371-OEM-8992671-00524</PID><PIDType>2</PIDType><SID>S-1-5-21-4269288215-1392987127-2581551186</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio 1749</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="6"/><Date>20110324000000.000000+000</Date></BIOS><HWID>04D73D07018400FC</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00178-926-700524-02-1033-7600.0000-2732010
    Installation ID: 001643186910210282762354796831791844210806583565523950
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 733WD
    License Status: Notification
    Notification Reason: 0xC004F200 (non-genuine).
    Remaining Windows rearm count: 4
    Trusted time: 25/05/2013 13:25:05

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4AB
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:25:2013 13:10
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            PTLTD              APIC  
      FACP            INTEL         CALPELLA
      HPET            INTEL         CALPELLA
      BOOT            PTLTD         $SBFTBL$
      MCFG            INTEL         CALPELLA
      OSFR            DELL          DELL    
      SLIC            HPQOEM        SLIC-MPC ---- WTF???
      SSDT            PmRef        CpuPm

    Saturday, May 25, 2013 12:46 PM


  • Cached Online Validation Code: 0xc004c4ab

    windows has detected an activation exploit.

    your install has been done using a hackers loader tool as evidenced by an HP slic table on a Dell computer.

    you will have to install genuine windows.

    Saturday, May 25, 2013 2:17 PM

All replies

  • Cached Online Validation Code: 0xc004c4ab

    windows has detected an activation exploit.

    your install has been done using a hackers loader tool as evidenced by an HP slic table on a Dell computer.

    you will have to install genuine windows.

    Saturday, May 25, 2013 2:17 PM
  • Thanks for the reply. I am really confused how such an exploit came to appear on a Dell laptop. The system came with Windows 7 Pro preinstalled so I have no reason to use a loader tool (not that I ever would anyway).

    I have just noticed the HP SLIC myself. VERY odd.

    Since I did not introduce this myself, is there any malware or whatever that might cause this?

    I did a complete factory restore of my laptop using the Dell restore image. Windows is immediately flagged as not genuine. It should be obvious that no-one would crack Windows on a system that came with a genuine version preinstalled. To suggest otherwise is nonsense.

    Saturday, May 25, 2013 5:41 PM
  • Did you use an HP branded Windows 7 Recovery disc by chance?  Perhaps you should order the correct Dell Recovery Media and perform a "clean install".

    Carey Frisch

    Saturday, May 25, 2013 7:56 PM
  • the only way I know of to get a HP slic table on a dell machine is with a hackers loader tool

    what is the edition of windows stated on the COA? 

    Saturday, May 25, 2013 9:16 PM
  • It is very strange, indeed. I agree with you there. All I can do is assure you I have never used such a tool and since the laptop came with Windows 7 Pro, I would have no motivation to do so anyway. I am sure you can appreciate why it would be absurd for me to use a loader on a system that came with a perfectly genuine copy of Windows 7 preinstalled.

    I did not use a disk, but rather the Dell factory image restore tlhat is stored on a protected partition on the main drive and accessed via F8 on boot.

    I have now installed a fresh version of Windows 7, using another copy I had (one I had been saving for a new system, but I need my laptop and this was becoming painful).

    I shall attempt to contact Dell on Monday and see if they can get to the bottom of how an HP SLIC got into my system. In a way, I do not care as long as I can restore my system to factory state and activate the Windows 7 Pro that is contained on the restore image. However, I am intensely curious how such a situation occurred and would like to avoid it happening again.r

    Saturday, May 25, 2013 9:27 PM
  • let us know what happens. it could be useful for future referance
    Saturday, May 25, 2013 10:25 PM