none
Flips to Chinese RRS feed

Answers

All replies

  • Saturday, January 12, 2013 1:38 PM
  • Getting the same errors over here in Visual Basic forums too.


    If you want something you've never had, you need to do something you've never done.

    Everyone should take the time to mark helpful posts and propose answers!

    Answer an interesting question?
    Create a wiki article about it!

    My Technet Wiki Articles

    Saturday, January 12, 2013 1:50 PM
  • aye, can confirm that here too. on different pc's, language changes randomly (different languages too)
    Saturday, January 12, 2013 4:51 PM
  • I see the same. Even different languages when I open the same thread after a few hours.


    Richard Mueller - MVP Directory Services

    Saturday, January 12, 2013 7:35 PM
    Moderator
  • As a workaround, you can include “en-us” with the URL. For example: http://social.technet.microsoft.com/Forums/en-US/reportabug/threads.

    Stefan Blom, Microsoft Word MVP
    Saturday, January 12, 2013 7:42 PM
  • Doesn't help - I've had German, Brazilian and Chinese appear in en_US threads.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, January 12, 2013 9:01 PM
    Answerer
  • As a workaround, you can include “en-us” with the URL. For example: http://social.technet.microsoft.com/Forums/en-US/reportabug/threads.

    Stefan Blom, Microsoft Word MVP
    Did you look at my picture I posted above?

    If you want something you've never had, you need to do something you've never done.

    Everyone should take the time to mark helpful posts and propose answers!

    Answer an interesting question?
    Create a wiki article about it!

    My Technet Wiki Articles

    Saturday, January 12, 2013 9:29 PM
  • I've also reported this yesterday:

    http://social.technet.microsoft.com/Forums/en-US/reportabug/thread/484d12d0-4849-446b-ac74-c60703f49cb9

    read this:

    http://social.msdn.microsoft.com/Forums/en-US/reportabug/threads?announcementId=a06e4045-29b5-4894-b954-031c448eefe2#a06e4045-29b5-4894-b954-031c448eefe2

    "After the January Forums release (1/10/2013), Forums has encountered several issues primarily due to performance. We are aware of these issues and we are currently working on a resolution. Thank you for your continued patience."


    "A programmer is just a tool which converts caffeine into code"

    Saturday, January 12, 2013 10:39 PM
  • Yes, I have the same issue. Wondering what were the bugs they fixed with the latest update by introducing so many new ones?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Sunday, January 13, 2013 7:28 AM
    Moderator
  • I've the seem issues getting random culture setting used either in the URL or even having correct URL (en-us) but some titles (all replies, etc.) are displayed in any foreign languages.


    Please use Mark as Answer if my post solved your problem and use Vote As Helpful if a post was useful.

    Sunday, January 13, 2013 2:29 PM
  • Did you look at my picture I posted above?


             

    Apparently I didn't look carefully enough. :-(  For the most part, I use the Community Bridge and Windows Live Mail, which doesn't display images by default...


    Stefan Blom, Microsoft Word MVP

    Sunday, January 13, 2013 2:34 PM
  • Right now my interface is in French. Perhaps MS idea is to let everyone to learn at least a bit of foreign language. I now know that Submit is "Envoyer" in French.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog



    Sunday, January 13, 2013 3:51 PM
    Moderator
  • Perhaps MS idea is to let everyone to learn at least a bit of foreign language.


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Sunday, January 13, 2013 3:59 PM
    Moderator
  • Right now my interface is in French. Perhaps MS idea is to let everyone to learn at least a bit of foreign language.

    *lol*

    "A programmer is just a tool which converts caffeine into code"

    Sunday, January 13, 2013 4:01 PM
  • "Naomi N" wrote in message news:75988f59-0dc6-4f54-85af-7181ed8f4b8f@communitybridge.codeplex.com...
    Right now my interface is in French. Perhaps MS idea is to let everyone to learn at least a bit of foreign language. I now know that Submit is "Envoyer" in French. 

     
    :-)

    Stefan Blom, Microsoft Word MVP
    Sunday, January 13, 2013 5:44 PM
  • Brasil (Portugues)  in my case at present !


    Regards, Santosh

    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Whenever you see a helpful reply, click on Alternate Text Vote As Helpful & click on Alternate Text Mark As Answer if a post answers your question.

    Sunday, January 13, 2013 6:51 PM
  • I go to a new language almost everytime I login. What a great learning experience this is. I think I am in Spanish now

    Enviar = Submit

    Cancelar = Cancel

    Responder = Respond

    Citar = Quote

    Proponer Como Requesta = Propose As Answer


    Chris Ward

    Sunday, January 13, 2013 10:43 PM
  • The forums are now a good way to learn like 10 or more different languages because of the changings everytime.

    The following is my signature:

    Powershell Programmer & Advanced Lua Programmer

    Location: Switzerland

    Beside that, whenever you see a reply, you think is helpful, click "Vote As Helpful"! And whenever you see a reply being an answer to the main question of the thread, click "Mark As Answer" (if you opened the thread).

    I published the URL's for the icons in my signature.

    Please contact me, before reporting me, thank you.

    [string](0..21|%{[char][int]([int]("{0:d}" -f 0x28)+('577076797174-87661607769657424-8687168065964').substring(($_*2),2))})-replace' '

    Monday, January 14, 2013 7:48 AM
  • Hi ,

    What's happening ? Since last week I cannot post anymore in Exchange Forum.

    The "Messaging Partner" forum does not exist anymore , instead I see an Exchange 2010 generic forum but when I select it no subforum are displayed and so I cannot post

    The Help pages comes in chinese

    It's a complete mess

    Stefano Colombo ( Partner  )

    Monday, January 14, 2013 8:18 AM
  • I agree with the above comment, MSDN gives you a good grounding in learning tech speak in many languages.

    Last week was Chinese, at the weekend for me it was Armenian, today it's Italian. French and other languages scattered throughout December. That and the points and activity for all forums being frozen without any word from Microsoft.

    You could conclude from all this that since the last forum update back in December the forums are not in good shape.

    Being supportive, patient and understanding should always be shown by forum participants. The lack of communication to inform us of what is going on is, to be frank, not great! Lots of improvement to be had there.


    Dave Baker | Xpert360 blog | twitter : @xpert360 Opinions are my own. Please mark as answer if this helps solve your problem.

    Monday, January 14, 2013 11:49 AM
  • This seems to be resolved now.

    Chris Ward

    Tuesday, January 15, 2013 4:28 PM