locked
MS Home Server Lock's you out and MS just says oh well?! RRS feed

  • Question

  • Ok, I have just about had it totally with Microsoft products and thier stupid anti-piracy or activation issues. I was wondering if anyone else has had problems specifically with Home Server? And this is Post or after application of Power Pack 1. Recent Security update or WGA update I sort of suspect is the problem, but have not pinpointed it yet. 

    Here's the scenario, up and running Windows Home Server - No problems for OVER A year. Applied the Power Pack and Updates, still no issues, other than I have never been able to figure out how at least mine has been backing up more data than what I should theoretically be able to store - must be "some" compression. Tried once to restore a drive - no luck, kept having network failure when the machine is sitting right next to it on thier own switch - go figure.

    Anyway the real issue began today, noticed a yellow icon on one of my clients which usually means a scheduled backup or something didn't occur. Go to log in via the client, type in my password and all of a sudden get a dialog box that says I can't logon unless I activate my machine (done over a year ago and no hardware changes have occurred). Boy I thought this was bogus but what the heck my products legit, worst case scenario I would have to call MS. So I attempt to let it activate - guess what I get back?  Your system IS activated. Clicking OK gets your session terminated and the actual client closed. If you hit cancel it shuts down your system. Tried then to login remotely using the Remote Desktop Connection. Get the Username and Login screen (makes me think I am getting farther) and then the same thing happens. So basically there is NO Way into the machine to fix it OR activate it again. 4 different tech support areas at Microsoft, 3 hours later and still no clue. Basically the machine is hosed! Fortunately I have a Linux based NAS that I also run and backed up all the Folder data to it. But all the Backups and the Installation of Home Server I guess is history - they so far have just said Registry corruption.... it's pretty bad when they lock it so hard because of thier antipiracy efforts that even they can't get into a valid customers PC and fix it. I think this is the end of MS products for me. I am going to look at MAC and go to Linux on the rest of my PC's as a result of this snafu.

    We won't even talk about the absolute false information on Microsofts website that states that activation will never keep you from administration either locally or remotely... might bug you to death but never keep you from actually using the server - lies, and more lies.
    Saturday, October 25, 2008 7:49 PM

All replies

  • Thats a pretty big rant.
    Do you have a vga connection on the home server itself? If you do log in that way and you won't have the issue of dropping you out.
    Saturday, October 25, 2008 10:04 PM
  • Hi Ed,
    nobody really likes product activation. But if you have issues with a system, on which you didn't change hardware in the last time, I would assume, that some file preserving the WGA information got demolished - maybe broken sectors on the system disk? This could trigger the product activation and have it never succeed ...
    There may be other reasons as well.
    What I would recommend, is to try a server reinstallation and see, if this fixes the issue.
    Best greetings from Germany
    Olaf
    Sunday, October 26, 2008 5:21 PM
    Moderator