locked
OCS 2007 Software Update Services problem RRS feed

  • Question

  • Hi guys,

    I have very strange problem with deployment&management of OCS 2007 Software Update Services.
    Deployment went well, I can browse
    https://ocs.testdom.local/mgmtconsole/, I can click Upload of new images, but when the upload starts, after 2 minutes of uploading the cab file, it trows .NET exeptions.

     

    Event Type: Warning
    Event Source: ASP.NET 2.0.50727.0
    Event Category: Web Event
    Event ID: 1309
    Date:  01.12.2007 г.
    Time:  17:47:00
    User:  N/A
    Computer: OCS
    Description:
    Event code: 3005
    Event message: An unhandled exception has occurred.
    Event time: 01.12.2007 г. 17:47:00
    Event time (UTC): 01.12.2007 г. 15:47:00
    Event ID: d92838a748414b0ca3214ce3190382fc
    Event sequence: 69
    Event occurrence: 1
    Event detail code: 0
     
    Application information:
        Application domain: /LM/W3SVC/1/Root/MgmtConsole-1-128409972480784404
        Trust level: Full
        Application Virtual Path: /MgmtConsole
        Application Path: C:\Program Files\Microsoft Office Communications Server 2007\Web Components\UC Device Updates\Management Console\
        Machine name: OCS
     
    Process information:
        Process ID: 3472
        Process name: w3wp.exe
        Account name: TESTDOM\RTCComponentService
     
    Exception information:
        Exception type: ThreadAbortException
        Exception message: Thread was being aborted.
     
    Request information:
        Request URL:
    http://ocs.TESTDOM.LOCAL/MgmtConsole/Upload.aspx
        Request path: /MgmtConsole/Upload.aspx
        User host address: 192.168.70.10
        User: TESTDOM\Administrator
        Is authenticated: True
        Authentication Type: Negotiate
        Thread account name: TESTDOM\RTCComponentService
     
    Thread information:
        Thread ID: 1
        Thread account name: TESTDOM\RTCComponentService
        Is impersonating: False
        Stack trace:    at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)
       at System.Web.HttpApplication.ApplicationStepManager.ResumeSteps(Exception error)
       at System.Web.HttpApplication.System.Web.IHttpAsyncHandler.BeginProcessRequest(HttpContext context, AsyncCallback cb, Object extraData)
       at System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr)
     
     
    Custom event details:

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    Event Type: Warning
    Event Source: ASP.NET 2.0.50727.0
    Event Category: None
    Event ID: 1073
    Date:  01.12.2007 г.
    Time:  17:47:00
    User:  N/A
    Computer: OCS
    Description:
    Failed to process request.

    Exception: System.AppDomainUnloadedException
    Message: Attempted to access an unloaded AppDomain.
    StackTrace:    at System.Web.Hosting.ApplicationManager.RespondToPingIfNeeded()
       at System.Web.Hosting.HostingEnvironment.RespondToPingButNotTooOften()
       at System.Web.Hosting.HostingEnvironment.DecrementBusyCountInternal()
       at System.Web.HttpRuntime.FinishRequest(HttpWorkerRequest wr, HttpContext context, Exception e)
       at System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr)
       at System.Web.HttpRuntime.ProcessRequestNoDemand(HttpWorkerRequest wr)
       at System.Web.Hosting.ISAPIRuntime.ProcessRequest(IntPtr ecb, Int32 iWRType)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    When I try to browse the sharepoint site (https://dc.testdom.local/sites/ucupdateserver/) there are updates for Polycon, LG and Microsoft in update library although I had exeption in uploading the updates. Although I have updates in sharepoint library, they are no updates for approval.
    Can somebody give some guiding light :-)

     

     

    Saturday, December 1, 2007 3:56 PM

All replies

  •  

    I am experiencing this exact same behaviour.  I've tried upping the RAM on the SP (virtual machine) but still no good.  This is often a timeout problem in ASP.NET websites, but web.config on this site specifies up to 50 MB on the maxRequestLength and the execution timeout is also high enough (20 minutes!).

     

    Hopefully somebody out there has a solution/explanation for this...

     

    Thanks,

    Mark

    Friday, December 21, 2007 1:07 PM