locked
Windoms Vista Home Premium Product Key Error RRS feed

  • Question

  •  

    I have a compaq presario V6000 notebook that I bought at Bestbuy approx 1 year ago. It has worked relatively well, at one point I had to reset my product key, which I did and then it worked fine. But within the last 2 months, I have had my computer tall me that My home premium product Key is invalid. The first time I called hp who told me to either call microsoft and get a new one or reformat. I called microsoft talked to about 6 people, got a new yet still nonworking product key and then had to reformat anyway. (I was told this would permanantly resolve the issue.) It did not. Everything worked well untill I turned my computer off for the night and tried to log back on in the morning. I have tried entering the product key on my machine. Also i am working in resuced functionality mode.

     

    Please help me figure this out , I dont lose a lot of data to reformat but it is very frustrating, thanks in advance.

     

    P.S.- Start up is also very very slow, it tries to read a mac address and then load up Nvidia boot agents, which niether seem to do anything, except make startup tediously long.

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9C102E0A-F9BA-4249-BC8D-CB2001115C52}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9C102E0A-F9BA-4249-BC8D-CB2001115C52}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-918478055-1002227619-2248742484</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario V6000 (RP211UA#ABA)      </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.3D    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071122000000.000000+000</Date></BIOS><HWID>76323507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Sunday, April 27, 2008 2:56 PM

Answers

  • Hello Jacob,

     

      Regarding the slow startup, you would better served to ask your question in one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

      As for your Non-Genuine issue, first off, there is a Support Doc: "You may be prompted to activate Windows Vista on a computer on which Windows Vista was already activated by a Volume License or OEM installation" at http://support.microsoft.com/default.aspx?scid=kb;EN-US;931573  That I believe is specific to your issue. Please follow the resolution portion of the doc.

     

      If that does not resolve your issue, please follow the steps below. If the first set of steps does not resolve, move on to the next set of steps.

     

     

    ----------------------------------------------------------------------------------------

    Step set #1

     

    1) Open Internet Explorer

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

    -------------------------------------------------------------------------------------------

    Step set #2

     

    1) Open Internet Explorer

    2) A internet Browser should come up, type: %windir%\system32\cmd.exe in the browser address bar

    3) A window with a black background will come up

    4) Type: slui.exe 3 and hit the Enter key

    5) Type in the Product key from the sticker on your computer

    6) Click the Next button.

    7) You will be asked if want to Activate, click ok

    8) It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 9)

    9) Return to the window with the black background

    10) Type: slui.exe 4 and hit the Enter key

    11) Select your location in the drop down menu and click the Next button

    12) The next screen provides the number to call to Activate by Phone

     

    NOTE: when you call that number, you will first hear an Automated Voice that will try to Activate Vista for you. If the Automated Voice gives you an option to talk to a Live Activation Rep, select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case, only thru the Live Activation Rep will your Activation be successful.

     

    Once completed, you may need to reboot twice.

     

    ----------------------------------------------------------------------------------------

    Step set #3

     

    1) Open Internet Browser

    2) Type %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select Run as Administrator

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You may be required to Re-Activate. Use the Activate by Phone method outlined below

     

     

    Activate by Phone steps:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Monday, April 28, 2008 11:51 PM
  • Hi Jacob,

     

      That is very strange. By doing step "7) Type: rename tokens.dat tokens.bar" your Vista would no longer have a Product Key, and at the next reboot would require you to enter the COA SLP key, found on the sticker on the side or bottom of your computer.  But your Diagnostic Report shows that your Vista does still have the OEM SLP key.

     

      And since you state that you are doing the steps correctly, I can only conclude that your Vista is not acting like any other copy of Vista would and that this is a larger issue then a mere Licensing problem. In which case I suggest contacting Core Vista support at http://support.microsoft.com 

     

    Sorry I couldn't be more help,

    Darin Smith

    WGA Forum Manager 

    Wednesday, April 30, 2008 11:28 PM

All replies

  • Bump

    Monday, April 28, 2008 9:32 PM
  • Hello Jacob,

     

      Regarding the slow startup, you would better served to ask your question in one of the Vista Newsgroups at http://go.microsoft.com/fwlink/?linkid=42486 or go to http://support.microsoft.com for additional support options.

     

      As for your Non-Genuine issue, first off, there is a Support Doc: "You may be prompted to activate Windows Vista on a computer on which Windows Vista was already activated by a Volume License or OEM installation" at http://support.microsoft.com/default.aspx?scid=kb;EN-US;931573  That I believe is specific to your issue. Please follow the resolution portion of the doc.

     

      If that does not resolve your issue, please follow the steps below. If the first set of steps does not resolve, move on to the next set of steps.

     

     

    ----------------------------------------------------------------------------------------

    Step set #1

     

    1) Open Internet Explorer

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

    -------------------------------------------------------------------------------------------

    Step set #2

     

    1) Open Internet Explorer

    2) A internet Browser should come up, type: %windir%\system32\cmd.exe in the browser address bar

    3) A window with a black background will come up

    4) Type: slui.exe 3 and hit the Enter key

    5) Type in the Product key from the sticker on your computer

    6) Click the Next button.

    7) You will be asked if want to Activate, click ok

    8) It will attempt to Activate by the internet and will return an Invalid Key error (this is ok, continue to step 9)

    9) Return to the window with the black background

    10) Type: slui.exe 4 and hit the Enter key

    11) Select your location in the drop down menu and click the Next button

    12) The next screen provides the number to call to Activate by Phone

     

    NOTE: when you call that number, you will first hear an Automated Voice that will try to Activate Vista for you. If the Automated Voice gives you an option to talk to a Live Activation Rep, select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to a Live Activation Rep. Trying to Activate thru the Automated Voice will not work, in your case, only thru the Live Activation Rep will your Activation be successful.

     

    Once completed, you may need to reboot twice.

     

    ----------------------------------------------------------------------------------------

    Step set #3

     

    1) Open Internet Browser

    2) Type %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select Run as Administrator

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You may be required to Re-Activate. Use the Activate by Phone method outlined below

     

     

    Activate by Phone steps:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Monday, April 28, 2008 11:51 PM
  • OK well I tried all these options, and the 3rd was the only one that changed anything, but all it did was bring up a new screen asking for my product key, all I have is the one from my original sticker, which still dosen't work. Also, I used the slui 4.exe in the command prompt while run as admin and it didn't bring up the intended screen. It just brought the screen asking for my product key to the front, please advise on what else I can do. Thanks in advance.

    Tuesday, April 29, 2008 2:05 AM
  • Would you re-run the Diagnostic Report and post it again?

     

    Thank you,

    Darin

     

    Tuesday, April 29, 2008 7:59 PM
  • Below is the new WGA diagnostic report. Again thanks in advance

     

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c2fa
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9C102E0A-F9BA-4249-BC8D-CB2001115C52}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9C102E0A-F9BA-4249-BC8D-CB2001115C52}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-918478055-1002227619-2248742484</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario V6000 (RP211UA#ABA)      </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.3D    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071122000000.000000+000</Date></BIOS><HWID>76323507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Tuesday, April 29, 2008 9:12 PM
  • Hi Jacob,

     

      First let me give you some background information:

     

      Computers built by Large Manufacturers that come with Vista Pre-installed, come with two (2) Product Keys:

     

    1) OEM SLP: This key come in Vista when it comes from the Factory. This key is geared to work with the special instructions found only on that Manufacturer's computer hardware. So when Vista was installed using the OEM SLP key  (at the factory) Vista looks at the motherboard and see the special instructions and Activates itself. (that's why you did not need to Activate your computer after you brought it home)

     

    2) COA SLP: This is the Product key that you see on the sticker on the side of your computer. It's a valid product key, but should only be used in limited situations. The key does require activation, but you must Activate by Phone.

     

      In your Situation, you Vista is using the OEM SLP key. The problem is that the error code "Validation Code: 0xc004c4a8" means Vista is not activated.

     

      In addition, in your 2nd Diagnostic Report the error code "Validation Code: 0xc004c2fa" tells me you may have not followed my steps completly (specificly the "Run as Administrator" part or one of the cscripts weren't typed out correctly).

     

      I highly suggest re-trying Step Set #1 thru #3 again and pay special care typing out the cscripts and Running the CMD windows As Administrator. I do know this is a pain, but it's the only was I know to resolve your issue (other then reinstalling Vista) and to date, I had not come accross this type of issue that wasn't fixed by at least one of the set of steps.

    Sorry I couldn't be more help,

    Darin Smith

    WGA Forum Manager

    Tuesday, April 29, 2008 10:25 PM
  • I've retried all of your steps several times.

    But to no avail...

    I still have the same problem, with never finding the correct page intended with the "slui.exe 4" command.

    I have another diagnostic report posted below. Please advise, because at this point anything I can do to fix the problem is a viable solution.

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9C102E0A-F9BA-4249-BC8D-CB2001115C52}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9C102E0A-F9BA-4249-BC8D-CB2001115C52}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-918478055-1002227619-2248742484</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Presario V6000 (RP211UA#ABA)      </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.3D    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071122000000.000000+000</Date></BIOS><HWID>76323507018400EC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Wednesday, April 30, 2008 1:10 AM
  • I had a similar issue. Check out my solution here:

    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3266346&SiteID=25

     

    Good luck!

    Wednesday, April 30, 2008 5:16 PM
  • Hi Jacob,

     

      That is very strange. By doing step "7) Type: rename tokens.dat tokens.bar" your Vista would no longer have a Product Key, and at the next reboot would require you to enter the COA SLP key, found on the sticker on the side or bottom of your computer.  But your Diagnostic Report shows that your Vista does still have the OEM SLP key.

     

      And since you state that you are doing the steps correctly, I can only conclude that your Vista is not acting like any other copy of Vista would and that this is a larger issue then a mere Licensing problem. In which case I suggest contacting Core Vista support at http://support.microsoft.com 

     

    Sorry I couldn't be more help,

    Darin Smith

    WGA Forum Manager 

    Wednesday, April 30, 2008 11:28 PM
  • Steps to speed up the boot process:
    1. Get into the BIOS by pressing the F10 key repeatedly before Windows starts to load.
    2. Select the System menus.
    3. Disable the Network Boot option.
    4. Select BOOT OPTIONS
    5. Make the CD/DVD drive first option and your Hard Drive second option using the F5 and F6 keys.
    6. The order of the other boot devices (Network, USB, etc.) will not matter at this point.
    7. Press the F10 key to save your options and restart.
    This should rectify your slow boot problem.

    Good luck! Wink
    Thursday, May 1, 2008 9:46 AM