none
Metroframework: style and theme not loading in when you debug the program RRS feed

  • Question

  • Hello,

    I added a plugin to my form called: "Metro framework". This NuGet plugin contains a material theme package.

    But when I make a button and change the theme to dark and the style to orange, you can see it on the design but not on the debug.

    It only changes when I maximize, minimize or click on a different button.

    Best regards,

    Jesse Klijzing



    Friday, October 26, 2018 3:21 PM

Answers

All replies

  • Hi,

    According to your description, your issue is more related about Metro framework. And this forum is discussing and asking questions about the Windows Form and ClickOnce, I will move this thread to Where is the forum for...? forum to redirect it.

    Thank you for your understanding.

    Regards,

    Stanly


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, October 29, 2018 2:20 AM
  • Something here may help.

    https://github.com/dennismagno/metroframework-modern-ui

    or try asking for help over here.

    https://forum.metroui.org.ua/

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, October 29, 2018 3:00 AM
    Moderator