locked
Live Mesh will not install on Windows Server 2008 with -Force option RRS feed

  • Question

  • Live Mesh will still not install on Windows Server 2008 even with -Force option.  it gets an error:
    "Installer encountered errors. Please verify your network settings and attempt to reinstall." It does not indicate the problems with the nework that it has. The network connection to Internet is working fine. I do not use Onecare on this machine.

    What is the problem and how do I find and fix it?

    Thursday, June 19, 2008 11:16 PM

Answers

  • Live Mesh isn't supported on any Server OS as of yet.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, June 20, 2008 5:54 PM
    Moderator

All replies

  • Live Mesh isn't supported on any Server OS as of yet.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, June 20, 2008 5:54 PM
    Moderator
  • I was told in this forum that it would install with the -Force option.


    See:

    "Here is a tip to get it installed
     http://techdhaan.wordpress.com/2008/06/19/live-mesh-install-on-windows-server-2008/ "
    Friday, June 20, 2008 6:00 PM
  • That may work per the blog entry, but it becomes an unsupported scenario.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, June 20, 2008 6:04 PM
    Moderator
  • I was able to install the latest version on Server 2008 running as the actual built in administrator account, but not another account that was an administrator. Running LiveMesh.exe would give an error to the effect that a policy was preventing the install, running LiveMesh.exe as "administrator" (right click, run as administrator) would get it to start, but then it would fail with a message that I should check my network settings.

    I got the .Msi that was downloaded on another computer, but it was for a 32 bit, not 64 bit OS, but the MSI did give a better error message "system administrator has set policies to prevent this installation". Doing a bit of searching, and I found a way to proceed. Go into the Group Policy editor under Computer Configuration\ Administrative Templates\ Windows Components \ Windows Installer. Find the entry for disble windows installer and change it to enabled, then set the option for disable windows installer to "Never".

    Now I was able to run LiveMesh.exe without the "run as" and it was able to download the correct 64bit msi installer. The install seems to be taking a lot longer then it did on any other machine. I'll try to report back if I find any other details, but hopefully this will be enough to help other people along.
    Monday, July 21, 2008 8:22 PM