locked
How to configure Windows 7 RC1 remote desktop connection to work with Window Home Server remote desktop connection website. RRS feed

  • Question

  • When I log into my WHS remote website. It shows my windows 7 RC1 computer as being on but not accepting remote connections. Also WHS website mis-report the OS as Vista Ulltimate.
    However,The WHS connecor interface reports Windows 7 correctly. (This was implemented via WHS pp2)
    I have configured Windows 7 similarly like I had done with Vista. Only with Windows 7 the remote desktop feature via WHS is not working.
    Wednesday, May 13, 2009 10:21 PM

Answers

  • Yes, Have tried both radio button options. Neither seem to work. Currently set to the option you suggested(less secure)

    Did you try rebooting both client and server after changing the RD setting?  When you try to connect, do you get an error message?  If so, what does it say?  (I can RD into 7 RC 64-bit through Remote Access fine.)
    Sunday, May 17, 2009 6:33 PM
    Moderator

All replies

  •   When I log into my WHS remote website. It shows my windows 7 RC1 computer as being on but not accepting remote connections.

    Is the Windows 7 machine configured for remote desktop (allow computers running any version of remote desktop) under remote settings in Control Panel\System and Security\System?


    Also WHS website mis-report the OS as Vista Ulltimate.


    This is a known issue and we currently have a bug open for this.

    Thanks!
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Wednesday, May 13, 2009 10:53 PM
    Moderator
  • Yes, Have tried both radio button options. Neither seem to work. Currently set to the option you suggested(less secure)
    Thursday, May 14, 2009 3:28 AM
  • Yes, Have tried both radio button options. Neither seem to work. Currently set to the option you suggested(less secure)

    Did you try rebooting both client and server after changing the RD setting?  When you try to connect, do you get an error message?  If so, what does it say?  (I can RD into 7 RC 64-bit through Remote Access fine.)
    Sunday, May 17, 2009 6:33 PM
    Moderator
  • Did you try rebooting both client and server after changing the RD setting?
    Confirming.
    Had the same problem: only after restarting both server (not sure if this was necessairy) and Windows 7 client  the status of the Windows 7 client changed to "available for connection". Remote desktop sessions where then available.

    -Theo.
    No home server like Home Server
    Monday, May 18, 2009 6:54 PM
    Moderator