locked
sitemap.gz RRS feed

  • Question

  •  

    Help !!

    We have submitted our site and a related sitemap.xml file noting such where asked.  However, when we mouse over the site name shown on webmaster tools it is highlighting our site/sitemap.gz which does not exist.  Hence, our site is not being identified or indexed.

    It also shows that the last time it was crawled was 09/25/08 - the date we initially submitted but again, when we check the latest visitor reports, msn bot is seen as recently as this morning as hitting our robots text file, the live search authorization file, and no 404 codes.

    How do we delete this sitemap.gz that is showing on the webmaster tools and get msn bot to identify our sitemap.xml file that is on the server as well as submitted to msn?  Lastly, even if we put our site in the msn search, although we do not come up, at least 9 or 10 other sites do that are carrying a link back to us.

    Any help you could offer would be greatly appreciated.  We have not encountered this problem with any other search engines such as google, yahoo, altavista, and so on.

    Site name is bada-bling.us

    Many thanks !!

    Wednesday, November 5, 2008 6:36 PM

Answers

  • Hi Len,

     

    Sorry for your frustration. I am still working on this. I have not forgotten you, please hang on while we research this issue further.

     

     

    Thanks for your patience.

     

    Brett

     

    Friday, December 5, 2008 12:18 AM

All replies

  • Hi,

     

    Our tool stores only the last sitemap entered, so if you resubmit your sitemap.xml, it should be ok. I'm assuming you are not using gzip...

     

    For the rest, if you will provide your domain name, I will be happy to look into your indexing issues.

     

    Brett

     

    Tuesday, November 11, 2008 7:01 PM
  • Hello Brett:

     

    Thanks for your response however, problem is not solved.  The last sitemap (only sitemap) we submitted was the file noted as sitemap.xml.

     

    If you were to look into the domain (bada-bling.us) on the webmaster tools, it

     

    1)  Shows the website but when you mouse over it, for some reason sitemap.gz appears and if you click on either, you get the 404 error.

     

    2)  What we did submit (sitemap.xml) is shown under the menu headings of sitemaps.

     

    By the way, msn bot hits our site on occasion but only the LiveSearchAuth file and goes no further.  Finally and as mentioned initially, webmaster tools indicates the last time our site was hit is 09/25/08 - the original date of submission.  We are totally lost as to what steps to take next...any direction would be greatly appreciated.

     

    Regards

    Len C.

     

    Wednesday, November 12, 2008 2:26 AM
  • Hi again Brett:

     

    Had responded to your input last week and was wondering if you have had the chance to review the details provided?  We are hoping that this "problem" is a quick/easy fix - always an optimist!

     

    Thanks

    Len C.

     

    Tuesday, November 18, 2008 11:58 PM
  • Hi Len,

     

    I am researching this and will get back to you as soon as I have a good answer. In the mean time, you may want to try resubmitting a few URLs to our URL submittal tool. Also, have you tried removing and resubmitting your site to our tools? This has no effect on indexing. Also, have you tried resubmitting your sitemap? We keep only the last submitted sitemap, so that might help.

     

     

    Brett

    Friday, November 21, 2008 9:27 PM
  • Hello Brett:

     

    First, yes we tried to remove and resubmit our site (twice actually) but nothing changes meaning that our site still shows last crawl 09/25/08 and again, scrolling over the site name pops up this sitemap.gz extension which we never submitted.  We also resubmitted our sitemap.xml (twice) but again, no changes.  It does show sitemap.xml (always has) under the tab of sitemaps but does not correct or change what is showing under the summary tab.

    Anyway, we will look into the URL submittal tool you have mentioned to try and accomplish something that way and continue to keep our fingers crossed that you will find the answer to this problem.  Look forward to hearing back from you at the earliest possibility and again, thanks for the assistance.

     

    Len C.

    Friday, November 21, 2008 10:25 PM
  • Hi, I wanted to also mention that MSNbot will check your authorization file (only) periodically, so that is an expected behavior.

    I'll get back to you with the rest.

    Thanks,

    Brett
    Friday, November 21, 2008 10:34 PM
  • Hi once again . . . it is now a month since bringing up this problem and we are no further along.  With your last 2 replies it was mentioned that you would come back but it is now 2-weeks and haven't seen/heard anything.  FYI - there is no change in the status, still showing last crawl 09/25/08 (the original date of submission) and the sitemap.gz still shows when mousing over the website name on the tools although we submitted and resubmitted over and over again our only sitemap file which is an xml extension.  That is clearly shown on the tools section under sitemaps as well.

     

    Let us know - please.

    Len C.

     

    Thursday, December 4, 2008 10:57 PM
  • Hi Len,

     

    Sorry for your frustration. I am still working on this. I have not forgotten you, please hang on while we research this issue further.

     

     

    Thanks for your patience.

     

    Brett

     

    Friday, December 5, 2008 12:18 AM
  • Hi again Brett,

     

    Frustration remains as another couple of weeks have passed and still nothing.  Would have thought this to be a simple fix on your end but apparently not the case.  DMOZ has now hit our site and when checking them out, their links to a group of search engines (MSN included) reveal we appear with every one of them except MSN.  The only sitemap we created and/or submitted is the .xml file in every case but only with MSN is this .gz showing so is there any way to just delete us from whatever you have on record (we can't get it done having tried a couple of times) and we will resubmit?

     

    Thanks

    Len C.

     

    Sunday, December 21, 2008 1:36 PM
  • Dear Brett,

     

    Well, we have now entered the new year and it clearly seems that no resolution is in sight.  All we can do now is hope that anyone searching for a category that may lead them to our site utilizes the host of other search engines available where we will appear.  Frustration now gone . . . we give up.

     

    Take care.

    Len C.

     

    Thursday, January 1, 2009 8:37 PM