locked
Help with OGA RRS feed

  • Question

  • Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-TXWC9-DBDHC-JC3DT
    Windows Product Key Hash: rhNvNcafonaksNWRm/wSyhM2yps=
    Windows Product ID: 55274-640-0326064-23376
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {AF92A58A-01A0-4C76-B50B-114B0B41A220}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{AF92A58A-01A0-4C76-B50B-114B0B41A220}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JC3DT</PKey><PID>55274-640-0326064-23376</PID><PIDType>1</PIDType><SID>S-1-5-21-3187212999-1190499765-720794492</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>OptiPlex 760                 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A02</Version><SMBIOSVersion major="2" minor="5"/><Date>20090218000000.000000+000</Date></BIOS><HWID>42803E5701842078</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>960471A89B7DD00</Val><Hash>Z0MR+vbZrxhN26BSF4hFTxRTfJI=</Hash><Pid>73931-640-3258584-57853</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1A35B:Dell Inc|1A35B:Microsoft Corporation
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A


    KB949810 Continues to show up as a needed update but always fails to install.  Any help would be appreciated.

    Thursday, September 10, 2009 7:46 PM

Answers

  • OGA is dependant upon the Task Scheduler service.   In my situation all of my PC's have this service disabled.  Turning the service on allowed the update to install normally.
    • Marked as answer by GAisAPita Friday, September 25, 2009 9:15 PM
    Friday, September 25, 2009 9:15 PM

All replies

  • Please visit Microsoft Genuine Advantage and click on Validate Office.  Report back with the result.
    Carey Frisch
    Thursday, September 10, 2009 7:50 PM
  • Tried that already, says it has been validated.  Update still fails.
    Friday, September 11, 2009 12:15 AM
  • I should say I also Renamed the Software distribution folder and tried, no luck

    I extracted the MSI from the CAB and tried to run it seperately, no luck

    Friday, September 11, 2009 12:19 AM
  • Hello GAisAPita,

    Even though that update is indeed a WGA/OGA program, until Windows Update delivers and installs the update, your problem is in reality a problem with Windows Update.

    Please follow standard Windows Update troubleshooting steps that you will find in the WU help links found at the WU page.  Microsoft also provides free unlimited support for installing WU.

    Off the record, whenever I am working on a computer with WU problems, I always try to fix it with "Dial-a-Fix."  Do an internet search to find Dial-a-Fix, download it, and try it :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Friday, September 11, 2009 2:52 AM
  • Thanks for the Replies,

      Dan I tried Dial-a-fix and the thing still will not install.
    Friday, September 11, 2009 5:04 PM
  • Hello GAisAPita,

    OK, let's take one last shot at it! :-)

    Try "Fix It For Me" in this MS KB:  http://support.microsoft.com/kb/971058

    If that doesn't fly, I think at that point it would be best to take advantage of the free email support Microsoft has for Windows Updates.  Visit the WU Solution Center here:  http://support.microsoft.com/ph/6527
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Friday, September 11, 2009 6:25 PM
    • Unmarked as answer by GAisAPita Friday, September 25, 2009 9:14 PM
    Friday, September 11, 2009 5:38 PM
  • OGA is dependant upon the Task Scheduler service.   In my situation all of my PC's have this service disabled.  Turning the service on allowed the update to install normally.
    • Marked as answer by GAisAPita Friday, September 25, 2009 9:15 PM
    Friday, September 25, 2009 9:15 PM
  • Hello GAisAPita,

    Thanks for getting back to us with the solution that worked for you.  Gonna have to file that one somewhere in my head for future use!  :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Saturday, September 26, 2009 2:42 AM