locked
This is odd (Validation related bug?) RRS feed

  • Question

  •  

    This could be rather long. I'll start from the beginning and try to keep this quick and to the point. I'll try to provide all the information I have without making this needlessly long, so here goes.

    I bought my computer two months ago. I bought it from a trusted retailer (Future Shop) that kept it for me while they installed Windows Live Onecare for me, as well as Micorsoft Office. (I still have my discs and activation keys) I activated my Windows Live Onecare one year subscription without a hitch, so I'm fairly certain my software is genuine. However, yesterday, things started getting odd.

    There were 9 new updates to install upon shutting down, so I did, and after that my firewall was down. Okay, weird... so I reboot my computer. Startup repair said there was a problem that it couldn't fix automatically, so I tried seeing if Windows still worked. It did, but then it said I didn't have an antivirus (which I do: Windows Live Onecare)

     

    This is where the validation comes into things. Today, I tried playing a fullscreen game (If it matters, it was "Elder Scrolls 4: Oblivion" By Bethesda Softworks) while running Windows Live Messenger, And it crashed and I saw a popup saying Windows Aero (I'll admit, I have no idea what this is) couldn't start and that I may have been the victim of software counterfeitting. I tried validating my software, and to no avail. I ran the Disk Cleanup to see if it would help. It was no good.

    I bought my equipment and software from a retailer I know and trust, I go to that outlet for all my electronic needs. I highly doubt that I was the victim of counterfeit software (Unless they didn't know, either) So, my next objective should probably be to remove those updates and try validating again. Things only got weird after the updates.

    I know how to uninstall programs, but I don't know how to single out these particular updates. Could I please have some assistance in the matter? I'd rather not do anything foolish and wind up needing to reformat entirely. I'm really wanting to know if I'm using pirated software, and if I'm not, why this is happening.

    As for the rest of my problems, I'll see if removing the updates fixes them, I'll look around for the Tech support forums if this doesn't solve them.

    Sunday, February 17, 2008 1:44 AM

Answers

  • In order to recieve the best support, we request all users initially download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2857098&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

    Tuesday, February 19, 2008 9:24 PM