none
Help !! RRS feed

  • Question

  • Can any one help on what to do, when I try to into another tab to google or anything, this SSL error pops up and it informs me about a certificate. btw i use google chrome.. I also took the steps to renew or whatever else needed to be done, but that didn't work.. Can someone please help me about these certificates and how can I renew it and get the SSL error fix, b'c i can go on any sites but 4..
    Saturday, December 28, 2013 7:42 PM

Answers

  • Hello and Welcome!

    The TechNet Wiki Forum is a place for the TechNet Wiki Community to engage, question, organize, debate, help, influence and foster the TechNet Wiki content, platform and Community.

    Please note that this forum exists to discuss TechNet Wiki as a technology/application. If you have a question about another technology (such as Windows), you can ask in another forum. If you're unsure which forum, a Bing search often works the fastest or ask here: http://social.microsoft.com/Forums/en-US/whatforum/threads

    However, based on your question, I'd ask in the Internet Explorer forum on Microsoft Answers.

    Can a moderator please move this to the Where is the forum for... forum?

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog:http://unlockpowershell.wordpress.com
    My Book:Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C40686F746D61696C2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Monday, December 30, 2013 2:51 PM
    Moderator

All replies

  • To enable us to help you better, you need to provide as many details as you can about the problem you are experiencing.

    If you design your question effectively, you can get good information from people who are knowledgeable about the topic and who are happy to help you.

    Prepare your question. Think it through. Hasty-sounding questions get hasty answers, or none at all.

    What troubleshooting have you done so far?

    Also please supply your, OS, Browser.


    Wanikiya and Dyami--Team Zigzag


    Sunday, December 29, 2013 1:39 AM
    Moderator
  • Hello and Welcome!

    The TechNet Wiki Forum is a place for the TechNet Wiki Community to engage, question, organize, debate, help, influence and foster the TechNet Wiki content, platform and Community.

    Please note that this forum exists to discuss TechNet Wiki as a technology/application. If you have a question about another technology (such as Windows), you can ask in another forum. If you're unsure which forum, a Bing search often works the fastest or ask here: http://social.microsoft.com/Forums/en-US/whatforum/threads

    However, based on your question, I'd ask in the Internet Explorer forum on Microsoft Answers.

    Can a moderator please move this to the Where is the forum for... forum?

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog:http://unlockpowershell.wordpress.com
    My Book:Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C40686F746D61696C2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Monday, December 30, 2013 2:51 PM
    Moderator
  • I think the link to the Internet Explorer forum above is your best bet. We cannot move this question there so you need to navigate there and ask your question again. In the meantime I will move this question to the "Where is the Forum for..." forum.

    Richard Mueller - MVP Directory Services

    Tuesday, December 31, 2013 4:31 AM
    Moderator