locked
Re: Invalid License RRS feed

  • Question

  • Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-VW3P7-YHQQ6-C7RYM
    Windows Product Key Hash: ZcgwvstIxQC+DhtQDO8/GmF+gus=
    Windows Product ID: 76487-OEM-2211906-00100
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {01BD09AA-121F-4C93-96CE-3F4CCE339FC3}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{01BD09AA-121F-4C93-96CE-3F4CCE339FC3}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-C7RYM</PKey><PID>76487-OEM-2211906-00100</PID><PIDType>2</PIDType><SID>S-1-5-21-2196239080-3762906536-3269912368</SID><SYSTEM><Manufacturer>Acer            </Manufacturer><Model>Aspire 5610     </Model></SYSTEM><BIOS><Manufacturer>Acer</Manufacturer><Version>V3.03</Version><SMBIOSVersion major="2" minor="33"/><Date>20061110000000.000000+000</Date><SLPBIOS>AcerSystem ,AcerSystem </SLPBIOS></BIOS><HWID>B1713507018400DE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Acer Inc.</name><model>AcerSystem</model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Standard</Name><Ver>10</Ver><Val>8BB1070DA9DA8D8</Val><Hash>k+K2vVTHy6M8pzFgd72zTaABHGo=</Hash><Pid>54187-760-1409086-17154</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Monday, January 21, 2008 4:14 PM

Answers

  • Hello Roger,

     

    Let’s split your thread off so we may focus more attention on your particular situation.  Splitting threads are done to mitigate confusion caused by more than one posting about similar   topics allowing us to focus on each customer individually.  Please post your question here http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=442&SiteID=25 in a new thread of your own.  Please visit http://www.microsoft.com/genuine .  Next locate the "Validate Windows" button located in the upper right hand corner of the window. Please click on this icon and follow the directions. This should load the new controls and resolve the problem you are having. 

     

    Should the problem presist please run the Genuine Diagnostics tool again.  The tool will try and identify the individual issue you may be experiencing.  Also, please provide a brief synopsis describing the issue including any error messages or codes. These can be found in the lower left hand corner of most Genuine Advantage Web pages when an error is encountered.

    Please download and run the MS Genuine Diagnostic Tool utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a New Post on this Forum.

     

    Step 2 is telling us about the COA. Tell us:

    1. What edition of Windows XP is it for, Home, Pro, or Media Center?

    2. Does it read "OEM Software" or "OEM Product" in black lettering?

    3. Or, does it have the computer manufacturer's name in black lettering?

    4. DO NOT post the Product Key.

    5. Please also provide a short description of the issue you are experiencing.

     

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

     

    Thank you,

     

    Stephen Holm, MS

    Monday, January 21, 2008 4:31 PM

All replies

  • Roger Neal,

     

    Please visit www.microsoft.com/genuine and click the Validate Windows button at the upper right.

     

    Let us know if it works for you.  If not, try the diagnostics at http://www.microsoft.com/genuine/diag/default.aspx?displaylang=en&sGuid=29d767e0-766c-47ae-9c0b-040228e0e625 and let us kow what it finds.

     

    By the way, the utility is showing that the Office XP Standard installed on your Acer Aspire computer is Genuine.

    Monday, January 21, 2008 4:29 PM
  • Hello Roger,

     

    Let’s split your thread off so we may focus more attention on your particular situation.  Splitting threads are done to mitigate confusion caused by more than one posting about similar   topics allowing us to focus on each customer individually.  Please post your question here http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=442&SiteID=25 in a new thread of your own.  Please visit http://www.microsoft.com/genuine .  Next locate the "Validate Windows" button located in the upper right hand corner of the window. Please click on this icon and follow the directions. This should load the new controls and resolve the problem you are having. 

     

    Should the problem presist please run the Genuine Diagnostics tool again.  The tool will try and identify the individual issue you may be experiencing.  Also, please provide a brief synopsis describing the issue including any error messages or codes. These can be found in the lower left hand corner of most Genuine Advantage Web pages when an error is encountered.

    Please download and run the MS Genuine Diagnostic Tool utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a New Post on this Forum.

     

    Step 2 is telling us about the COA. Tell us:

    1. What edition of Windows XP is it for, Home, Pro, or Media Center?

    2. Does it read "OEM Software" or "OEM Product" in black lettering?

    3. Or, does it have the computer manufacturer's name in black lettering?

    4. DO NOT post the Product Key.

    5. Please also provide a short description of the issue you are experiencing.

     

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

     

    Thank you,

     

    Stephen Holm, MS

    Monday, January 21, 2008 4:31 PM
  • Roger Neal,

     

    Seems as though I posted a new post instead of replying to yours

     

    See this:  http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2716122&SiteID=25

     

    (But basically telling you to do the same thing as what Stephen posted )

     

    Monday, January 21, 2008 5:26 PM