locked
Problem with whiist? RRS feed

  • Question

  • I'm hoping someone will tell me there is something I'm not doing but...

     

     

    I installed whiist, created a new website with as a test and it put a link to it on the https://*******.homeserver.com page. Now I don't want that webiste and have deleted in the Manage Website Tab. However the links still remains on the home page. How can I get rid of this link?

     

    Thanks

    Thursday, January 10, 2008 1:33 PM

Answers

  • Morning,

    If you have followed the 'correct' procedure, I would drop Andrew an email   (mail@andrewgrant.org ) and let him know. Not only is he the writer, but if there are any bugs, I'm sure he's like to know.

    Colin




    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Monday, January 12, 2009 10:04 AM
    Moderator
  • I emailed  him yes.  i also found a way to fix.. If you go to C:\Inetpub\home there is an xml file called wesites.  My 3 blank entries were in there so I deleted em and it worked great.


    Monday, January 12, 2009 9:24 PM

All replies

  • Hi, the easiest way, would be to re-install the Add-In and then use it's own 'Remove' tool to delete your website.

    You could then remove the Add-In again.

    (When you re-install the Add-In, it will recognise the installed website)

     

    HTH,

     

    Colin

     

    Thursday, January 10, 2008 5:50 PM
  • Mines doing the same thing.  I've uninstalled and reinstalled the whiist addin.  On my home servers first web page I still have left over blank looking links.  Can't click em or anything.  Inside whiist settings I have zero links or web sites.


    Monday, January 12, 2009 5:33 AM
  • Morning,

    If you have followed the 'correct' procedure, I would drop Andrew an email   (mail@andrewgrant.org ) and let him know. Not only is he the writer, but if there are any bugs, I'm sure he's like to know.

    Colin




    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Monday, January 12, 2009 10:04 AM
    Moderator
  • I emailed  him yes.  i also found a way to fix.. If you go to C:\Inetpub\home there is an xml file called wesites.  My 3 blank entries were in there so I deleted em and it worked great.


    Monday, January 12, 2009 9:24 PM
  • At the top-left of the toolbar in Whiist there's a drop-down menu that toggles between Websites & Links.

    If you select Links you can add/remove/edit any of the links on your WHS public and private pages.

     

    Andrew
    www.andrewgrant.org
    Friday, January 23, 2009 10:34 PM
  • I saw that Andrew, the problem was my sites were not in either tab.  The reason for all of this is when I created the site links to external sites I was naming them TV/then the sites, Deals/then the sites, etc.. and it did not like slashes in the names so it glitched.  I deleted them from the public/private pages but the blank place holders were still on my main homepage.  I HAD to go into the C:\Inetpub\home to the XML file called websites.  They were in there but in a strange blanked out format.  Deleting them got rid of it right away.

    Again they were not visible in the public/private tabs because they were originally created with an invalid link name.  If you name them without /'s they worked fine.  If I included a slash it would appear to add it, but it would be blank once you try to delete it.

    Hope thats enough info for trouble shooting =)
    Tuesday, February 3, 2009 4:11 PM