locked
Vista glass effect gone after installing... RRS feed

  • Question

  • Something strange must have happened when I installed the client on this machine.  The glass effect was turned off.  And it looks like the theme has been removed.  So, how do I get it back?  (Yes, I'm positive it happened during installation.)  ;-) 
    Wednesday, October 1, 2008 3:34 PM

Answers

  • Hi,

    This is a known issues that has, unfortunately, been with us for quite a while.  The good news, though, is that we have a fix that should be available soon.  In the meantime, one workaround that has helped others is to refresh your Windows Experience Index.

    I hope that helps,

    Ben.
    • Proposed as answer by Ben [Live Mesh] Wednesday, October 1, 2008 4:17 PM
    • Marked as answer by René Giese Thursday, October 2, 2008 8:52 AM
    Wednesday, October 1, 2008 4:17 PM

All replies

  • Hi,

    This is a known issues that has, unfortunately, been with us for quite a while.  The good news, though, is that we have a fix that should be available soon.  In the meantime, one workaround that has helped others is to refresh your Windows Experience Index.

    I hope that helps,

    Ben.
    • Proposed as answer by Ben [Live Mesh] Wednesday, October 1, 2008 4:17 PM
    • Marked as answer by René Giese Thursday, October 2, 2008 8:52 AM
    Wednesday, October 1, 2008 4:17 PM
  • Thanks, Ben.  I will try the workaround tomorrow.
    Wednesday, October 1, 2008 8:38 PM
  • It worked.  Thanks.
    Thursday, October 2, 2008 8:52 AM
  • Excellent!  We're always glad when we're able to help. :) 

    And, again, the proper fix (as opposed to a workaround) for this issue should be in our next release.


    Ben.
    Thursday, October 2, 2008 3:25 PM