locked
Clean install RRS feed

  • Question

  • I have a new acer Aspire 5100 laptop which I reformatted and installed a clean install of Windows Vista Home Premium using the key on the sticker on the laptop. After I installed updated drivers for the laptop, the Windows Activation in the System window shows 3 day(s) until automatic activation. Activate Windows now. But when I click on that link, it tells me that my Windows Vista Home Premium product key is invalid for activation.
    How can I fix this problem?

    MGA Diagnostic Tool
    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-T7WWK-RVJHB-6HXRB
    Windows Product Key Hash: u48/gKD28vLrGnO3h5sHqR4lOds=
    Windows Product ID: 89578-OEM-7215445-59649
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {EB35CECE-D219-49D4-81BD-B4E3A3C9535B}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{EB35CECE-D219-49D4-81BD-B4E3A3C9535B}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6HXRB</PKey><PID>89578-OEM-7215445-59649</PID><PIDType>8</PIDType><SID>S-1-5-21-174236666-2657457352-3785310068</SID><SYSTEM><Manufacturer>Acer            </Manufacturer><Model>Aspire 5100     </Model></SYSTEM><BIOS><Manufacturer>Acer</Manufacturer><Version>V3.10A</Version><SMBIOSVersion major="2" minor="4"/><Date>20071015000000.000000+000</Date></BIOS><HWID>A2313507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Thank you very much
    Friday, December 21, 2007 11:01 PM

Answers

  •  

    Hello Tsukiyoshi,

     

     

      To resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:


    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Friday, December 21, 2007 11:14 PM

All replies

  •  

    Hello Tsukiyoshi,

     

     

      To resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:


    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Friday, December 21, 2007 11:14 PM
  • Problem fixed. Thank you very much.
    Friday, December 21, 2007 11:30 PM