locked
WHS not visible in My Network Places RRS feed

  • Question

  • I have WHS working fine - 3 destops/laptops.  All are visible through WHS Console and all are working with 2-way communication, backups, remote access, etc. 

    However, from a client machine, the annoying issue is I can't see the server in My Network Places > Entire Network > Microsoft Windows Network. The only thing nested there is my home office network (and the server is not visible under that).  Perhaps related (?) is the (again, client) Computer Name is listed as a member of my home office network Workgroup (which is not the default Microsoft name). 

    So, I can't browse to the shared folders on the server without manually typing in \\<servername>    (When I do that, I can access all shared drives)

    I'm a newbie to home server world, but this doesn't seem right. 

    Suggestions?

    Monday, February 25, 2008 12:43 AM

Answers

  • Solved!

    I did 2 changes posted here, so not sure which fixed it.  First, I did have a laptop with a hyphen in the name, so I changed that.  During the reboot, I also reset the router, powered down, let WHS reconfigure (presumably just the UPnP), and after booting up the rest of the PCs all 3 PCs and the server are present on my home network.

    To summarize:

    1. changed workgroup name on the WHS system to match my home office network workgroup name
    2. changed computer name on a laptop that had a hyphen
    3. reset router, rebooted cablemodem, vogage box, routher, server, an all 3 PCs.

    THANKS!


    Monday, February 25, 2008 10:00 PM

All replies

  • You can change the Workgroup name by using Remote Desktop Connection to enter your home server, then clicking on | Start (menu) | Control Panel | System | Computer Name | Change (button) | under workgroup type in the new name. Click | OK | OK | OK | note that you'll need to reboot your computer for the changes to take effect.

     

    What OS are the PCs running?

     

    Thanks

     

    Monday, February 25, 2008 1:05 AM
  • Thank you. I did this and was optimistic it'd work.  But suprising, after changing the server workgroup name to match the home office network workgroup name, then rebooting both the server and the client, it didn't help. 


    But, I just realized that even though all 3 systems and the server all have the same Workgroup name, they are no longer (since WHS? install) seeing each other either.  Hmmm!

    You asked which OS....the OS on the system I'm talking about that doesn't see the server is XP Pro, Service Pack 2 (autoupdates so should be current).  I checked my other two laptops - both XP Home - same story.

    Suggestions, given this new information?
    Monday, February 25, 2008 2:00 AM
  • How long did you wait after rebooting the Server?

    Did you reboot the other computers, too?

     

    Monday, February 25, 2008 2:30 AM
  • I rebooted all computers, twice actually; once server last, once server first.  No change.

    Regarding access to other computers and server:
    - using 192.168.1.xx format, I can ping any computer/server and get a response.  Everything is accessable within my local wireless network.
    - However, I can't access any computers on the home office wireless network using their computer name (rather than IP address)
    - on all of my 3 computers (2 XP Home, 1 XP Pro), My Network Places>Entire Network>Microsoft Windows Network shows my home office network workgroup name (not the default, I used xxxHOME name where xxx=my last name); however only the local machine shows up...no other computer or server. 
    - there is no hint of the server in Network Places

    This may not be relevant, but I assign IP addresses for each of my 3 computers via my router using MAC address mapping (e.g defaul TCP/IP settings in XPs Network Connections properties). 

    Thanks for taking the time to help.

    Randy


    Monday, February 25, 2008 6:30 AM
  •  Nordak wrote:
    I rebooted all computers, twice actually; once server last, once server first.  No change.

    Regarding access to other computers and server:
    - using 192.168.1.xx format, I can ping any computer/server and get a response.  Everything is accessable within my local wireless network.
    - However, I can't access any computers on the home office wireless network using their computer name (rather than IP address)
    - on all of my 3 computers (2 XP Home, 1 XP Pro), My Network Places>Entire Network>Microsoft Windows Network shows my home office network workgroup name (not the default, I used xxxHOME name where xxx=my last name); however only the local machine shows up...no other computer or server. 
    - there is no hint of the server in Network Places

    This may not be relevant, but I assign IP addresses for each of my 3 computers via my router using MAC address mapping (e.g defaul TCP/IP settings in XPs Network Connections properties). 

    Thanks for taking the time to help.

    Randy


     

    OK as I understand it at this point you have a problem with NetBIOS, in that it appears you are blocking this with your PC firewalls. It only needs to be blocked at the router, IMHO. Now another area you may have a problem with is how you are assigning static IP addresses. It sounds like to my ears, you are saying you are doing it two different ways.

     

    So tell me about the firewalls you are using on your computers? You'll need to open ports 137 and you'll need to be able to ping your computers by name, and have them return their correct 192.168.1.xxx value. Also where/how have you set static IP address? Have you done this on your computer? Or have you done this actually within the router? Also within the first seven characters of your computers name are they all different? Last do the computer names only consist of the letters A to Z and the numbers 0 to 9, no other characters?

    Monday, February 25, 2008 1:14 PM
  • I had a similar problem last night and realized it was my router, so I powered off all PCs, then unplugged the router.  Waited, replugged the router, waited for it to reconnect, repowered the PCs and all was fine.  It might be that simple.

    Monday, February 25, 2008 3:11 PM
  • Solved!

    I did 2 changes posted here, so not sure which fixed it.  First, I did have a laptop with a hyphen in the name, so I changed that.  During the reboot, I also reset the router, powered down, let WHS reconfigure (presumably just the UPnP), and after booting up the rest of the PCs all 3 PCs and the server are present on my home network.

    To summarize:

    1. changed workgroup name on the WHS system to match my home office network workgroup name
    2. changed computer name on a laptop that had a hyphen
    3. reset router, rebooted cablemodem, vogage box, routher, server, an all 3 PCs.

    THANKS!


    Monday, February 25, 2008 10:00 PM
  •  Nordak wrote:
    Solved!

    I did 2 changes posted here, so not sure which fixed it.  First, I did have a laptop with a hyphen in the name, so I changed that.  During the reboot, I also reset the router, powered down, let WHS reconfigure (presumably just the UPnP), and after booting up the rest of the PCs all 3 PCs and the server are present on my home network.

    To summarize:

    1. changed workgroup name on the WHS system to match my home office network workgroup name
    2. changed computer name on a laptop that had a hyphen
    3. reset router, rebooted cablemodem, vogage box, routher, server, an all 3 PCs.

    THANKS!


     

    Well I am glad you have it working now. Smile You might want to mark this thread solved then so others may gain from what was posted here. Smile  

    Tuesday, February 26, 2008 1:31 AM
  • Done - updated threads that I think were part of the solution, and the summary of changes as the 'answer'.

    BTW, Darkone3, regarding static IP addresses...I'm only assigning these at the router level via mapping IP to MAC address.  In the TCP/IP area, everything is left as default (assign automatically?).  And as I mentioned above I did have a hyphen in one computer name. 

    Again, many thanks for all your feedback.  I'm a happy camper with all my PCs - and now the server - all showing up where I expect them to be when browsing folders/drives/network places.  I'm really impressed with WHS so far, too. 

    Randy
    Tuesday, February 26, 2008 1:48 AM