locked
New Public Folder Database Failed RRS feed

  • Question

  •  

    I made an upgrade from Exchange 2003 to Exchange 2007, and everything was fine. once i entered to the AdsiEdit.msc and remove the old Exchange Organization for 2003 i recieved this error while i'm tryin to create a public folder.

    I need to create a public folder becuase Outlook 2003 is not working with exchange 2007 anymore.

    i have more than 500 employees, please help.

    The error is

    Error:
    Exchange is unable to create a public folder tree for the public folder
    database that you specified.

    Active Directory operation failed on DCTmp.sbcert.corp. This error is not
    retriable. Additional information: Directory object not found.
    Active directory response: 0000208D: NameErr: DSID-031001CD, problem 2001
    (NO_OBJECT), data 0, best match of:
    'CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative
    Groups,CN=Smokie,CN=Microsoft
    Exchange,CN=Services,CN=Configuration,DC=sbcert,DC=corp'

    The object does not exist.

    Exchange Management Shell command attempted:
    new-publicfolderdatabase -StorageGroup 'CN=Second Storage
    Group,CN=InformationStore,CN=DC2,CN=Servers,CN=Exchange Administrative Group
    (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Smokie,CN=Microsoft
    Exchange,CN=Services,CN=Configuration,DC=sbcert,DC=corp' -Name 'Public
    Folder Database' -EdbFilePath 'C:\Program Files\Microsoft\Exchange
    Server\Mailbox\Second Storage Group\Public Folder Database.edb'

    Friday, April 13, 2007 11:19 AM

All replies

  • Hi!

     

    I have the same problem, a solution would be appreciated.

    Tuesday, April 17, 2007 6:21 AM
  • hi i just wanted to touch base with you to see if you got this resolved?? let me know i am having the same issues at this moment.

    Cesar
    Friday, July 6, 2007 4:46 PM
  •  

    Has this issue been solved?  If so can anyone provide a solution?  Thank you in advance.
    Thursday, September 20, 2007 11:17 PM
  • Does anyone know if this issue has been solved or a workaround, Im having the same problem.

    Friday, September 21, 2007 3:19 AM
  •  

    I solved this problem by installing a new server with exchange 2003 on a seperate server, just to let exchange 2003 create attribute and classes that deleted from active directory...then everything workign fine.
    Saturday, September 22, 2007 4:02 PM