locked
Windows XP Validation not working RRS feed

  • Question

  • Have genuine Windows XP Home (oem), auto update for WGA came through last week and suddenly pc started acting strangely.

    When logging on to administrator account pc would not finish startup and would reboot, using different (limited access account) account no problem with pc (boot up as normal).

    Rebuilt system thru 2nd hard drive as it appears some files on original hd had become corrupted. When try to validate XP home thru WGA on download page system reboots. Why is this happening?

    Tuesday, May 30, 2006 11:21 AM

Answers

  •  maximusbigbonce wrote:

    Have genuine Windows XP Home (oem), auto update for WGA came through last week and suddenly pc started acting strangely.

    When logging on to administrator account pc would not finish startup and would reboot, using different (limited access account) account no problem with pc (boot up as normal).

    Rebuilt system thru 2nd hard drive as it appears some files on original hd had become corrupted. When try to validate XP home thru WGA on download page system reboots. Why is this happening?

    Friday, June 2, 2006 1:48 AM

All replies

  •  maximusbigbonce wrote:

    Have genuine Windows XP Home (oem), auto update for WGA came through last week and suddenly pc started acting strangely.

    When logging on to administrator account pc would not finish startup and would reboot, using different (limited access account) account no problem with pc (boot up as normal).

    Rebuilt system thru 2nd hard drive as it appears some files on original hd had become corrupted. When try to validate XP home thru WGA on download page system reboots. Why is this happening?

    Tuesday, May 30, 2006 1:57 PM
  • Re-build and wga now working thru admin level, to late for my all my favourites and E-mail though as the account is locked.
    Tuesday, May 30, 2006 3:18 PM
  • maximusbigbonce:

     

    I'm sorry for the problems you're facing. Could you walk through the issues you're having, so I can determine whether or not it is WGA Validation related?

    I'm glad it is mostly working this time around, I'm sorry for the troubles again :(.

    Thanks!

     

    -Phil Liu

    Tuesday, May 30, 2006 5:59 PM
  • Phil,

    Not sure where to start, probem occured after automatic update (not sure what, but assuming it was to do with WGA) middle of last week.  I wrote down some error code info, but have missed placed it (will try to locate).  On reboot everything seemed normal, but at some point during the Windows startup the system went into reboot.

    Unable to go back to retore point becasue of reboot occuring so quickly.

    I was able to log on used my partners limited account, but being limited no access to anything - switch users to admin account led to system reboot.

    Unable to repair using XP Home CD-Rom (keyboard problems with function keys F8 - also couldn't boot into safe mode because of this) - Finally did manage to access XP Home CD-Rom, but I think it overwrote some of the initial installation files causing more problems with the administrator account.

    Rebuild with secondary HD performed on monday, no initial problems until enter microsoft download site and tried to validate XP Home - reboot occured. Not sure what happened next as I downloaded a number of files from microsoft website at work and then ran on home PC, not sure which may have been hotfix and MGA files. Ran MGA diagnostic program and as expected 'validation status - Genuine', no problems thereafter and able to download programs (Defender, media player 10) without pc rebooting.

    Lost access to previous admin account (now as slave disk - partners limited account still available though - admin account not accessible and contains 0 bytes now. Looks like lost all favourites/E-mail from admin account from this.

    Thursday, June 1, 2006 8:55 AM
  • mine just started doing this as well and i started after an automatic update last night.  computer wouldn't turn off.  My xp home edition is genuine the company i deal with is reputable etc.  I think Microsoft has stuffed up by the amount of replies that are starting to come through.
    Thursday, June 1, 2006 10:58 AM
  • max, rocket:

     

    Could you paste the outputs of the Diagnostics tool?

     

    Also, what does running through www.microsoft.com/genuine/diag do?

     

    -Phil Liu

    Thursday, June 1, 2006 6:49 PM
  •  maximusbigbonce wrote:

    Have genuine Windows XP Home (oem), auto update for WGA came through last week and suddenly pc started acting strangely.

    When logging on to administrator account pc would not finish startup and would reboot, using different (limited access account) account no problem with pc (boot up as normal).

    Rebuilt system thru 2nd hard drive as it appears some files on original hd had become corrupted. When try to validate XP home thru WGA on download page system reboots. Why is this happening?

    Friday, June 2, 2006 1:48 AM
  • If I might suggest using the shift key while the system is booting up - this usually puts it into Safe mode (F8 failure).  You might think, too, about fixing the hardware when you get some extra change in your pocket - it may help.
    Friday, June 2, 2006 6:30 AM