locked
GPO - DisableSavingIM RRS feed

  • Question

  •  

    Has anyone got this to work?  I assume if enabled it should make the Save IM Conversation and Phone logs info options greyed out:

     

    HKLM\SW\Policies\Microsoft\Communicator

    DisableSavingIM=1
    Monday, November 10, 2008 9:29 PM

All replies

  •  

    Yea.....I was using the wrong key.  The correct keys are:

     

    "IMAutoArchivingPolicy"=dword:00000000
    "CallLogAutoArchivingPolicy"=dword:00000000

     

    Interstingly though the documentation that I have says 1 to enable but in my testing it was opposite.  Anyone else find that?  If I set to 1 the options are greyed out but CHECKED and archIving is performed.  Opposite of what you would expect....if I set to 0 it works (greyed out and UNCHECKED).

    Friday, November 14, 2008 8:25 PM
  • I believe you are thinking of it in reverse.

     

    Also, either value (0,1) will gray-out the setting in OC as forcing the policy via a GPO prevents users from changing the behavior in between policy applicatio.

    Friday, November 14, 2008 10:22 PM
    Moderator