none
I am unable to edit my forum question RRS feed

  • Question

  • Hello,

     I have posted a question few minutes ago and I found it to add few more details with this question and so, I clicked the "Edit" link and added the things, but when I am clicking the "Submit" button, then nothing is happening and the same thing is being happened if I click the "Cancel" button.

    Please let me know how can I edit my question and oblige me thereby.

    Thanks.

    Monday, October 1, 2012 3:10 PM

Answers

All replies

  • If you refresh the page, your edits are submited or not ? Which browser are you using ?

    Web Developer

    Monday, October 1, 2012 4:42 PM
  • No, it does not submitted.

    I am using Mozilla FireFox.
    Monday, October 1, 2012 5:32 PM
  • Clear the cache, and cookies from the browser

    Tools > Options > Advanced > Network > Clear Now.

    And if it doesnt work, try use IE 9 and see if it works. Additionaly what version of your Firefox? I'm currently using 16.0 beta, and cannot reproduce your issue.


    Web Developer

    Monday, October 1, 2012 5:40 PM
  • Hello Norkk,

    I followed the steps you mentioned but still the same issue is there.

    My FireFox version: 8.0.1

    I tried to open this website(msdn.microsoft.com) with IE version 6 but I was unable to see my post and the "submit" and "cancel" buttons were also invisible, there.

    I also tried to edit my post with the Safari browser but I was also unable to edit my post using the safari browser too.

    And whenever I am replying here, then also it is not working, but I am then clicking on the "Quote" link and an another wysiwyg editor is being opened just under the current editor and that editor is containing the text which you typed (on which I am replying), in a bold format and I am clicking the "submit" button of that editor instead of the current editor(since the current editor's "submit" button is not working) where I am typing. And then, it is simply getting posted.

    And when I am clicking the "edit" link of the post of mine here too, then a new editor is being opened but it is showing a "waiting" symbol and nothing is being displayed.

    Monday, October 1, 2012 7:52 PM
  • I wonder if this problem is similar to problems I have had occasionally (in the forums) in the past. The mouse seems to be ignored, I cannot move the insertion point to a field or click a button. When I have this problem I must tab until I see that the button is active, then press "Enter". I don't know what fixes it. Sometimes a restart helps, but not always. The mouse is fine everywhere else.


    Richard Mueller - MVP Directory Services

    Tuesday, October 2, 2012 4:57 PM
    Moderator
  • Try deleting your browser history. Try the latest version of Firefox (as Justin suggested) or try Chrome or IE.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Wednesday, October 3, 2012 12:11 AM
    Owner
  • You're a few revs back.  Try FireFox 15.    ; )



    It's up to 16 now!

    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Tuesday, October 9, 2012 11:33 PM
    Owner