none
404 - File or directory not found.

    Question

  • I have search for UNEXPECTED_KERNEL_MODE_TRAP using a lot of forums selected. When going to the next page, I get the following:

    Server Error

    <fieldset style="padding:0px 15px 10px;">

    404 - File or directory not found.

    The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    </fieldset>

    The error then takes down the whole server when going to the previous page.

    The only way to make the error go away is to open a new tab, copying the URL, and pressing Enter. I think there is a bug. Can you guys fix it? Thanks.

    Anyway, does anyone have the same issue? Are you getting the same error?

    Sunday, May 10, 2015 7:28 PM

Answers

All replies

  • Do you have a link? Maybe you're looking for this one?

    https://msdn.microsoft.com/en-us/library/windows/hardware/ff559244(v=vs.85).aspx

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.


    Sunday, May 10, 2015 8:32 PM
    Moderator
  • No, I am searching through TechNet. The 404 error occurrs when going to the next page when a lot of forums are selected.
    Monday, May 11, 2015 12:11 AM
  • So you're starting here?

    https://social.technet.microsoft.com/Search/en-US?query=UNEXPECTED_KERNEL_MODE_TRAP&refinement=112&ac=1

    I went through 10 pages without issue. What page do you get to?

     

     

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    • Marked as answer by pina618 Tuesday, May 12, 2015 4:12 AM
    Monday, May 11, 2015 12:18 AM
    Moderator
  • Yes. With all forums selected, I go to the next page, then I get the 404 error. It then takes down the whole server when going to the previous page.
    Tuesday, May 12, 2015 4:14 AM
  • Ok so you mentioned "all forums" selected so I'm now thinking you are starting from this link?

    https://social.technet.microsoft.com/Forums/en-us/home?sort=relevancedesc&brandIgnore=True&searchTerm=UNEXPECTED_KERNEL_MODE_TRAP

    For me this returns with 195 results. I can page through all and back again the nine pages no problem. Can you try from another computer?

    I'm not sure I understand what you mean by takes down the whole server

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.


    Wednesday, May 13, 2015 12:05 AM
    Moderator
  • The forums are related to Windows. Going to the next page will generate the 404 error and take down the whole server.
    Friday, May 15, 2015 4:16 AM
  • The forums are related to Windows. Going to the next page will generate the 404 error and take down the whole server.

    I can't replicate your issue either.

    Just as a FYI - the server is not 'going down'. Just because you see an error does not mean that a server has crashed or anything like that.


    Don't retire TechNet! - (Don't give up yet - 13,225+ strong and growing)

    Friday, May 15, 2015 12:27 PM
    Moderator
  • I have the exact same issue.

    I have multiple forums selected, when I attempt to go to Page 2 I get 404 error.

    https://social.technet.microsoft.com/forums/en-us/home?category=itmanager%2Clearning%2Cperformance%2Cscripting%2Csecurity%2Csqlserver%2Cvirtualserver%2Cw7itpro%2Cwindowsserver&forum=exchangesvrdevelopment%2Cexcel%2Coutlook%2Cword%2Cofficeitproprevious%2Cofficesetupdeployprevious%2Csharepointgeneralprevious%2Csharepointadminprevious%2Csharepointsearchprevious%2Csharepointcustomizationprevious%2Csharepointdevelopmentprevious%2Cexchange2010%2Cexchange2010hosters%2Cexchangesvradminlegacy%2Cexchangesvravailabilityandisasterrecoverylegacy%2Cexchangesvrclientslegacy%2Cexchangesvrmobilitylegacy%2Cexchangesvrdeploylegacy%2Cexchangesvr3rdpartyappslegacy%2Cexchangesvrsecuremessaginglegacy%2Cexchangesvrunifiedmessaginglegacy&filter=alltypes&sort=lastpostdesc

    This is in my bookmarks, when I hit Page 2 I get the error. I have tried multiple browsers and multiple computers.

    Tuesday, March 28, 2017 4:42 AM
  • I sort of reproduced the issue. When I went to 4th page, I got 'No results were found' message after some pause. I then went back and forth and this time got results after initial 'No results were found' message appearing briefly.

    So, it doesn't work 100% reliably for me.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Tuesday, March 28, 2017 10:23 AM
    Moderator
  • I have multiple forums selected

    Too many!  E.g. as soon as I enter the required search term the server (understandably IMO) balked.  So, perhaps in your case it is sending a 404 just to be definite and not leave you hanging (as it has left me).

    Instead, if I clear the filter for forums I can almost instantly get a response for the example query, presumably as a sample from all TechNet forums.

    If you can't reduce the size of your filter I would suggest using BING or Google and using an exclusion search instead.  Google still allows us to use an  InURL:  search term prefix, so that could make your exclusion very specific.   BING still doesn't but even so either would produce some effect by just being given an exclusion.   E.g. do a search with just enough specificity to keep you in the TechNet forums; find out what that would get you and decide what you would like to exclude first; then do another search with that excluded; etc.

     

    Good luck



    Robert Aldwinckle
    ---

    Tuesday, March 28, 2017 7:49 PM
  • I'd agree that it's too many specific forums selected (about 120) and may make the query too complex. Might be easier to page through at the top level

    https://social.technet.microsoft.com/Forums/en-US/home

     

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, March 28, 2017 9:49 PM
    Moderator