none
Problems with maintaining Forums [ view all ] RRS feed

Answers

All replies

  • Just to be clear, it appears you click the "Quick access" menu (in the upper left) and select "My forums threads". This shows all recent posts in the forums you selected as "My forums". I have not had problems with this view, but I have many fewer forums I track (14 I think). Also, when I refresh I first go to the TechNet forums home page (all forums), then select "My forums threads". Long ago it did not refresh properly unless I did this, so I got into the habit since. Probably not necessary, but you can see if it makes a difference for you.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Sunday, June 10, 2018 10:45 PM
    Moderator
  • I don't understand the question.

    I don't use the "View All" you describe but my assumption is that it is intended to be temporary.

    Do you know how to use the favorites? Favorites are designed to be permanent (persisted). Perhaps I don't understand what you are trying to do but Favorites might help.

    I don't understand what "the Forums is clicked on" and "this row" means in "if the Forums is clicked on this row".



    Sam Hobbs
    SimpleSamples.Info

    Sunday, June 10, 2018 10:49 PM
  • When choosing forums on the left column there is 

    Forums [ view all ]

    When view all is clicked it displays:

    Each horizontally pointing arrow is clicked and then the arrow points downward.

    There are boxes to check and un-check.

    When hovering over the box the right pane displays information about the item.

    Once the boxes are selected for each category in the lower right hand corner submit is clicked:

    Once Submit is clicked it is supposed to save the user preferences.

    Then each time the forums is clicked on this row it is supposed to retain the submitted preferences:

    HomeWindows 10Windows 10 MobilePrevious versionsMDOPSurfaceSurface HubLibraryForums

    This method does not work.

    It initially accepts the newly chosen forums when clicking submit.

    However when Forums is clicked again it reverts and no longer keeps the newly selected forums.

    So this is either a website problem or an end user problem.

    If it is an end user problem then I am looking for a troubleshooting method.

    If it is not an end user problem then I would like to report it to the party that can fix it so that newly submited forums are retained.

    Submit
    Monday, June 11, 2018 12:24 AM
  • To see if clear all worked these steps were made:

    Selected forums

    Clear

    The clear was clicked > there were no selected forums.

    Then all preferred forums were selected.

    Then Forums was clicked.

    It reverted to the old preferences:  It did not revert to the clear state.  It reverted to the prior preferences before clear.

    So there is a cache or cookie that is saved somewhere that it keeps reverting to?  The submit fails to adjust the cache or cookie?

    Clear was just clicked > there were no selected forums displayed > then forums was clicked > then all prior preferences reappeared.

    So changing preferences by clicking submit initially works.  Then clicking forums changes it back to the prior preferences.  And clicking clear will eliminate all preferences but when clicking forums the prior preferences reappear.

    Monday, June 11, 2018 12:36 AM
  • So this is either a website problem or an end user problem.

    If it is an end user problem then I am looking for a troubleshooting method.


    That method of selecting forums is only good for the current session. What I do is use the method you just described to select the forums you're interested in. Then you'll see they are now part of the URL query (address bar) so just create an IE shortcut using this URL to get the custom list anytime you want it.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, June 11, 2018 12:50 AM
    Moderator
  • For the browsers no bookmarks or shortcuts are used.

    The computer always remains logged on to technet unless there is a reboot.

    Upon reboot technet is typed and then user id and password.

    So somehow there should be a method to keep preferences for each session without having to make bookmarks or shortcuts?

    It keeps preferences now.  The question is how to alter the preferences so that they are maintained?



    Monday, June 11, 2018 12:59 AM
  • For the browsers no bookmarks or shortcuts are used.

    The computer always remains logged on to technet unless there is a reboot.

    Upon reboot technet is typed and then user id and password.

    So somehow there should be a method to keep preferences for each session without having to make bookmarks or shortcuts?

    It keeps preferences now.  The question is how to alter the preferences so that they are maintained?



    Then you can add them to My Forums. Then you can navigate to;

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/user/forums

    and from there to forum you're interested in. Personally I never use this method as it isn't useful for me. Having a couple of internet shortcuts with the forums list embedded in URL is what works for me. These are the two options you have with current system.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, June 11, 2018 1:50 AM
    Moderator
  • Clinking on the link that you posted displayed:

    MessagesThreads

    My forums

    You do not currently have any forums in My Forums. To add forums to My Forums simply visit any forum and select add to My Forums.

    How can I not have any forums?

    There are multiple computers that I can use and want to be able to use user ID and password on any computer and maintain the preferred forums.

    This feature needs to be fixed so that end users can log on with any computer and not have bookmarks.

    These are the settings that I have not yet been able to by using clear or by adding forums:

    <form action="https://social.technet.microsoft.com/Forums/windows/en-US/home?category=Windows10ITPro%2Cw8itpro%2Cw7itpro%2Cwindowsvistaitpro&forum=win10itproapps%2Cwin10itprohardware%2Cwin10itprosetup%2Cwin10itpronetworking%2Cwin10itprosecurity%2Cwin10itprovirt%2Cwin10itprogeneral%2Cwin10itpromobile%2CWindowsInsiderPreview%2Cw8itprogeneral%2Cw8itproinstall%2Cw8itpronetworking%2Cw8itprohardware%2Cw8itproappcompat%2Cw8itprosecurity%2Cw8itproperf%2Cw8itprovirt%2CW8ITProWTG%2Cw7itprogeneral%2Cw7itproinstall%2Cw7itpronetworking%2Cw7itprohardware%2Cw7itproappcompat%2Cw7itprosecurity%2Cw7itpromedia%2Cw7itproperf%2Cw7itproui%2Cw7itprovirt%2Cw7itpropoc%2Cw7itproSP%2Citprovistaannouncements%2Citprovistasp%2Citprovistaapps%2Citprovistaact%2Citprovistadeployment%2Citprovistadesktopui%2Citprovistahardware%2Citprovistamigration%2Citprovistanetworking%2Citprovistaprinting%2Citprovistasecurity%2Citprovistasetup%2Citprovistaactivation&sort=relevancedesc&brandIgnore=True" data-clientrefresh="true" data-refreshcontent="Search" id="homesearchform" method="get" style="border:0px;font-weight:inherit;font-style:inherit;font-family:inherit;margin:0px;outline:0px;padding:0px;">
    <input class="watermark" id="searchbox" name="searchTerm" style="background-color:transparent;color:#999999;height:18px;font-family:'Segoe UI', Tahoma;border-width:0px;border-style:initial;margin:0px;vertical-align:middle;width:405.043px;outline:none;" tabindex="0" type="text" /> <input aria-label="Search forum questions" id="searchimage" style="background-image:url("https;background-background-size:initial;background-repeat:no-repeat;background-attachment:initial;background-origin:initial;background-clip:initial;color:#000000;border-width:initial;border-style:none;border-color:initial;margin:0px;width:22px;vertical-align:middle;float:right;height:22px;cursor:pointer;" type="submit" value="" />
    </form>

    Forums [ view all ]

    <input aria-autocomplete="both" aria-label="Please select a forum" autocomplete="off" class="searchBox ui-autocomplete-input" id="inputTagSearch" placeholder="Please select a forum ..." role="combobox" style="background-color:transparent;color:#000000;padding:5px;font-family:'Segoe UI', Tahoma;border-width:0px;border-style:initial;outline:none;width:207.088px;" />

    Selected forums

    Clear

    + 33 more

    So recently I posted a question in a new forum and can only see a reply to my question in this forum.  It won't let me automatically load this forum to see questions that others have asked.

    Each time I open the forum manually by selecting it it will appear.  Then if forums is clicked the preferences disappear.  So the question is how did the website software decide to permanently hold the current preferences and how do they get it modified so that switching tabs allows return to the latest forum preferences?



    Monday, June 11, 2018 1:56 AM
  • MessagesThreads

    My forums

    You do not currently have any forums in My Forums. To add forums to My Forums simply visit any forum and select add to My Forums.

    How can I not have any forums?


    In the left pane list of forums hover over the one you're interested in, then Add to my forums

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, June 11, 2018 2:05 AM
    Moderator
  • There are no new options seen.

    It goes back to where it was before.

    The options work on a temporary basis.

    Then each time forums is clicked the preferences are lost.

    A method is needed so that the preferences are not frozen.

    Somehow they had previously been modified.

    The question is how were they modified so that now it maintains the settings and then how to modify now so it maintains new preferences.

    Monday, June 11, 2018 2:18 AM
  • There are no new options seen.

    It goes back to where it was before.

    The options work on a temporary basis.

    Then each time forums is clicked the preferences are lost.

    A method is needed so that the preferences are not frozen.

    Somehow they had previously been modified.

    The question is how were they modified so that now it maintains the settings and then how to modify now so it maintains new preferences.

    The option is not in Quick Access menu. It is in a mouse-over popup of the list of forum in left pane.

     This link would get you the same view as my screenshot above.

    https://social.msdn.microsoft.com/Forums/en-US/home?category=usingforums&forum=windowsgeneraldevelopmentissues&filter=alltypes&sort=lastpostdesc

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, June 11, 2018 2:22 AM
    Moderator
  • Clicking on forums VIEW ALL displays:

    Currently selected forums: 42

    To select additional forums search or browse through the list. Hovering over a forum gives additional information.

    Additional forums are selected and they initially work.

    Then when forums is clicked the preferences are lost.

    If clear all is clicked they disappear.  Then if forums is clicked it displays currently selected forums: 42

    So it is permanently saving the 42 and is not allow either adding more forums or clearing forums permanently.

    Monday, June 11, 2018 2:50 AM
  • Clicking on forums VIEW ALL displays:

    That is not the correct method to add to My Forums. The View All allows you to locate forums but the list is not expected to survive outside of an IE session.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, June 11, 2018 2:54 AM
    Moderator
  • The latest link that you posted displayed your forum preferences.

    Please post a step by step method to make the preferences work without bookmarks so that any computer can be used.

    Please post an image of what you want me to click on as I have not see options yet except search categories and forums.

    Monday, June 11, 2018 2:56 AM
  • The latest link that you posted displayed your forum preferences.

    Please post a step by step method to make the preferences work without bookmarks so that any computer can be used.

    Please post an image of what you want me to click on as I have not see options yet except search categories and forums.

    Actually it was just an example. Starting at the link;

    https://social.msdn.microsoft.com/Forums/en-US/home?category=usingforums&forum=windowsgeneraldevelopmentissues&filter=alltypes&sort=lastpostdesc

    you can hover over any of the forum badges in left pane where you'll get a mouse-over popup, then click the link for Add to my forums

     

     The newly added forums will show here.

    https://social.msdn.microsoft.com/Forums/en-US/user/forums

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, June 11, 2018 3:22 AM
    Moderator