locked
Can't start console but backups are running - Can't install connector RRS feed

  • Question

  • I know this is a rehash of previous threads and I've read them all with no joy. My situation is a bit different (I think). I've had the connector software running on all PC's for years and backups continue to run as scheduled. On one PC I noticed I was unable to connect the Console even though backups were running fine. I incorrectly chose to unintall and reinstall the connector.

    Now I get the same BS as dozens of other have seen here with the error "an error occurred..." after the installation and right after asking for my password. Also noticed that clicking the password hint link produced another error indicated there was no connection to the server. So, even though the installation can find my server it can't seem to connect.

    I've tried all the other suggestions here with no luck. I can ping the server with the name and the IP address. The server can ping my client with name and IP address. I can see the shares and RDP into the server. I know my admin password is correct since I couldn't get into the server without it.

    I've since discovered I can no longer get to the console from any other clients although they all still have backups running as normal. I won't be uninstalling the connector from any more clients. I guess I'm a bit confused as to why backups continue to run on the other clients but I can't start the console from any of them. Not to mention the fact that I can't reinstall the connector.

    Recent activity on the server was to remove a failed drive and the biggy - I had to change the IP address in order to connect to a new internet service provider that installed a gateway using the 192.168.1.? range of addresses. I had to change the server and the rest of the client PC's to 192.168.2.?. This has worked without issue since I changed all the client PC's to the new IP addresses. This particular client is connecting to the network via DHCP but the other PC's that can't see the console are fixed IP devices.

    Any suggestions on where to look next?

    Sunday, October 10, 2010 6:33 PM