none
Re: Zune error. 0x80070002 RRS feed

  • Question

  • I got the same error, and when I ran the diagnostic I got this:

    What else can I do???

    MMora

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Validation Control not Installed
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-CRBYB-TC4Y9-BV9YM
    Windows Product Key Hash: F+pSlQ/t58up4wEbaylNCmAK06w=
    Windows Product ID: 55274-640-0721004-23829
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {979087D1-1614-40F5-BE52-D2A98232A69C}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{979087D1-1614-40F5-BE52-D2A98232A69C}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BV9YM</PKey><PID>55274-640-0721004-23829</PID><PIDType>1</PIDType><SID>S-1-5-21-2523408799-867604422-1568233829</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP d530 SFF(DW784C)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>786B2 v2.18</Version><SMBIOSVersion major="2" minor="3"/><Date>20040115000000.000000+000</Date></BIOS><HWID>928532E70184806D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>1</iJoin><SBID><stat>2</stat><msppid></msppid><name>CCS UDE Version 4.54.02</name><model>Desktop Services</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54185-640-0000025-17210</Pid><PidType>14</PidType></Product><Product GUID="{90540409-6D54-11D4-BEE3-00C04F990354}"><LegitResult>100</LegitResult><Name>Microsoft Visio Standard 2002 SR-1 [English]</Name><Ver>10</Ver><Val>5611597CC4E704A</Val><Hash>x1YoXLNz4qZ95qisLqTmzOthYWg=</Hash><Pid>54076-640-1044856-16366</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, January 16, 2008 9:49 PM

Answers

  • Hello MMora,

     

    It does not appear that you have the WGA software installed, for us to accurately determine the validity of your software please visit http://www.microsoft.com/genuine/ and click on the Validate Windows button to your right.  After you have done this please rerun the MGA diagnostic tool and paste the results as a reply to this thread.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Wednesday, January 16, 2008 10:16 PM