none
Large (50%) percentage of frozen posts today on moving a post RRS feed

All replies

  • Aggregators and alert delivery appear down, several web servers are thrashing.  Alert sent to Microsoft.
    Hans Passant.
    Monday, August 3, 2009 2:23 PM
  • Thanks, Hans.
    WSS FAQ sites: http://wssv2faq.mindsharp.com and http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 / MOSS 2007 Books (including foreign language) http://wssv3faq.mindsharp.com/Lists/v3%20WSS%20FAQ/V%20Books.aspx
    Monday, August 3, 2009 2:26 PM
  • Hi There-

    A couple things that seemed to be occurring

    --The servers with the 500 errors have been fixed so please let me know if you conitnue to see problems.

    --Alerts, that was also just addressed as well and they should be working again

    --Points not updating--the ops team is still investigating.

    Will post more details as soon as I have them.

    Thanks-

    Alicia


    Program Manager, Server and Tools Online Operations Team
    Monday, August 3, 2009 3:35 PM
  • Hi techies, i just checked and i found precious points are showing up as well as my threads are updated. so go ahead and check it out.

    Microsoft guys are done it again with timely support. thanks all.
    MCP & MCTS [WSS 3.0/MOSS] Visit: http://yagyashree.wordpress.com/
    Monday, August 3, 2009 4:43 PM
  • Thanks Everyone for being patient on this.

    This is now fixed. Should take about 20 mins or so for points, My Alerts and My Threads to be updated.


    STO Forums Test Lead
    Monday, August 3, 2009 9:27 PM