locked
Conference Problem RRS feed

  • Question

  •  

    Hi,

    I have a problem with conference.

    With OCS beta, after I have started a conversation, I make conference by the Invite botton on Comunicator and put Invite someone .

    Now with OCS RTM I don't able to press Invite someone.

    Thursday, October 11, 2007 12:49 PM

All replies

  • You must configure Enterprise voice and not use the Communicator to Communicator function as that is only peer to peer

     

    Deli

     

    Friday, November 9, 2007 12:14 AM
  • That's not accurate.  It's true that voice conversations from one user to another are peer to peer if there is not a telephony scenario involved, but you can have multi-party conferences with the A/V conferencing piece that can be installed with OCS without implementing Enterprise Voice.  However, Tonino didn't specify whether the scenario involved was voice or IM.

     

    Tonino - depending on which scenario you are trying to get working, first make sure that either the Office Communications Server IM Conferencing or Office Communications Server Audio/Video Conferencing service is running.

    Friday, November 9, 2007 10:52 AM
    Moderator
  • You cannot use the Communicator to Communicator call and upgrade to multi party

    You need to establish a call using a telephone number or sip address, if you select Communicator Call it cannot upgrade to multiparty, I have run into the same problem

     

    Deli

     

    Friday, November 9, 2007 4:17 PM
  • The scenario involved was voice.

    the Office Communications Server IM Conferencing and Office Communications Server Audio/Video Conferencing service are running .

    I have established a call with PSTN so I have used a telephone number.

     

    I can't invite someone.

     

    Thanks

    Friday, January 18, 2008 9:50 AM
  • I am having the same issue.  I place a PSTN call and the "Invite" button stays greyed out.

     

    What are the requirements for creating a conference call?

     

    Carlos

     

    Friday, January 18, 2008 11:09 PM
  • Communicator to Communicator calls can be escalated to conference. Make sure your configuration enables enterprise voice. This purely a config issue.

    Monday, January 21, 2008 4:40 AM
  • I have tried Communicator to Communicator, Communicator to PSTN, and neither give the option to "Invite".   Do you know which options need to be configured?  I have enabled enterprise voice.

     

    thanks

     

    Carlos

     

    Tuesday, January 22, 2008 5:31 PM
  • I have solved the problem. I have configured correctly the policy. Global Properties-> Meetings -> select the policy that use and enable IP audio and IP Video.

     

    Tonino

    Friday, February 29, 2008 9:32 AM
  •  

    We're having a similar problem but different.  Using RCC I can place calls to others in the company.  However once someone goes to "in a call" it seems that the Live Meeting option is then grayed out.  I do have the ability to start the live meeting and then manually initiate the call with my phone, but that's no really the way we usually escalate with support: we start with phone, then say "let me step you through..." if voice only doesn't solve the issue.

     

    Does anyone know how to cause live meeting to override the presence state?  I'm guessing Microsoft Enterprise Voice integrations would not have this problem...

    Friday, May 9, 2008 7:32 PM