locked
Internet desktop shortcut RRS feed

  • Question

  • Suddenly I cannot create a shortcut to the Internet on my Desktop and those that always worked do not.

    I get the message

    the protocol "http"  does not have a registered progrm. I would really appreciate any help.  

    Bill K

    Friday, July 12, 2013 5:32 PM

All replies

  • Hey Bill,

    What OS are you running? For Windows 7, set Internet Explorer as the default browser in this way:

    Start> Settings> Control Panel> (Programs) Default programs>
    1. Set program access and computer defaults> Custom> (click the down arrow) select Internet Explorer> click OK. You can also set this from the Microsoft Windows section.

    2. Set your default programs> select Internet Explorer> Set this program as default.

    This could help clear up that message. Give it a try and let me know how it goes!



    If this post answers your question, please click "Mark As Answer" on the post and/or "Mark as Helpful"

    Friday, July 12, 2013 8:41 PM
  • Any luck?

    If this post answers your question, please click "Mark As Answer" on the post and/or "Mark as Helpful"

    Monday, July 15, 2013 6:10 PM