locked
Bug in Windows 7 Build 6801 relating to Live Mesh RRS feed

  • General discussion

  • Hey everyone...

    Just wanted to let everyone kow about a little bug in Live mesh when running the pre-beta of Windows 7 (Build 6801)

    When running Live mesh in Windows 7, Live mesh will interfere with the Aero interface.  It will not run or runn very poorly. After I uninstalled Live mesh Aero works fine.
    My video card is the 9800GTX running the lastest WDDM drivers.

    Anyone else having this problem?

    Wednesday, November 5, 2008 11:41 PM

All replies

  • I believe it was acknowledged by one of the Dev's in another thread. It is a pre-beta so it's not officially supported and their are bound to be some errors. I imagine it will be fixed by  the first beta, if not sooner.
    Thursday, November 6, 2008 5:20 AM
  • I'm no dev or programer.. But I think the conflict lies with Live Mesh's desktop mirroring driver.
    Just trying to help out so that Live Mesh grows into something awesome!
    Thursday, November 6, 2008 5:26 AM
  • A few people have told me the same thing, seems like it just wasn't made for win7 yet, all in due time I guess.
    Thursday, November 6, 2008 6:18 AM
  • Yeah, I am having the same problem.  I hope its fixed soon!
    Sunday, November 16, 2008 10:13 AM
  • Anyone figure out a workaround?  I am about to uninstall Live Mesh because of this :(
    Sunday, November 23, 2008 8:11 PM
  • To be honest, you really cant expect that a beta application is already working with another not-even-beta-application...


    Monday, November 24, 2008 8:04 AM
  • true, although it's always good to report these things - has anyone with logs submitted a bug on connect?
    Monday, November 24, 2008 8:19 AM
  • BankZ said:

    Anyone figure out a workaround?  I am about to uninstall Live Mesh because of this :(



    Hi,

    We have a number of open 'Windows 7 with Live Mesh' bugs, and we've seen this issue reported before, but unfortunately there is no known workaround at this time.  Please feel free to open a bug through Connect, as nachmore suggests, though.

    Thanks,

    Ben.
    Monday, November 24, 2008 6:02 PM
  • Sven Rutten said:

    To be honest, you really cant expect that a beta application is already working with another not-even-beta-application...




    Expect no... Wish yes...
    Saturday, November 29, 2008 11:07 AM