locked
Microsoft Security Essentials did not run validation after install (windows XP) RRS feed

  • Question

  • Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-626GD-D43MX-WVMWB
    Windows Product Key Hash: ZCxk4qvuadPmbbd7KcRfWxyrgKY=
    Windows Product ID: 55274-OEM-2252244-59304
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {0D0EF566-BE2B-41AE-8E95-885081E1CDAF}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Small Business Edition 2003 - 119 Cryptographics Error
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0D0EF566-BE2B-41AE-8E95-885081E1CDAF}</UGUID><Version>1.9.0019.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WVMWB</PKey><PID>55274-OEM-2252244-59304</PID><PIDType>3</PIDType><SID>S-1-5-21-1993962763-1078081533-725345543</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D865GLC_</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>BF86510A.86A.0077.P25.0508040031</Version><SMBIOSVersion major="2" minor="3"/><Date>20050804000000.000000+000</Date></BIOS><HWID>04863EE701848053</HWID><UserLCID>0427</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>FLE Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>UAB "SONEX KOMPIUTERIAI"</name><model>VECTOR PC</model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91CA0409-6000-11D3-8CFE-0150048383C9}"><LegitResult>119</LegitResult><Name>Microsoft Office Small Business Edition 2003</Name><Ver>11</Ver><Val>5A50254AC28E710</Val><Hash>bY4CQaa/ou5ThXrNOImRgI6XTaU=</Hash><Pid>70160-OEM-5690465-88250</Pid><PidType>6</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1A837:GENUINE C&C INC
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    Hello,
    after installing and updating Microsoft security essentials, the program has alerted me,
    that windows did not pass genuine validation and I will be unprotected after 30 days.
    During install the process is successfully validated, then after pressing the button "Get genuine", Microsoft web site tell me that windows is genuine.
    How to solve Microsoft security essentials genuine problem?

    I use windows XP SP3 with all updates.

    Vaidas

    Saturday, March 6, 2010 7:19 AM

Answers

  • Hello ComradeLT,

    Here is a snippet of your mgadiag report:

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Small Business Edition 2003 - 119 Cryptographics Error
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005


    Note the status of 119 Cryptographics error.  This condition could be responsible for the confusion about whether your installations of Windows and Office are Genuine or not.

    Please rerun the mgadiag utility http://go.microsoft.com/fwlink/?linkid=52012.  After it runs, please click on the Repair button in the lower left of the utility's main window.  The Repair function will attampt to repair the Cryptographic errors.  Please post back to let us know what it found and what it told you it fixed or couldn't fix.


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Wednesday, March 10, 2010 10:22 PM
    Sunday, March 7, 2010 4:51 AM
  • Hello Rosdi Ahmad,

    If you have the same issue then the resolution given should fix your issue.

    If the resolution provided in this thread does not fix your issue then you do not have the same issue. In that case create your own thread for your own issue.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, March 10, 2010 10:25 PM
    Wednesday, March 10, 2010 10:25 PM

All replies

  • Hello ComradeLT,

    Here is a snippet of your mgadiag report:

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Small Business Edition 2003 - 119 Cryptographics Error
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005


    Note the status of 119 Cryptographics error.  This condition could be responsible for the confusion about whether your installations of Windows and Office are Genuine or not.

    Please rerun the mgadiag utility http://go.microsoft.com/fwlink/?linkid=52012.  After it runs, please click on the Repair button in the lower left of the utility's main window.  The Repair function will attampt to repair the Cryptographic errors.  Please post back to let us know what it found and what it told you it fixed or couldn't fix.


    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Wednesday, March 10, 2010 10:22 PM
    Sunday, March 7, 2010 4:51 AM
  • hello Dan,

    thank you for the replay.
    Maybe i have something missed, but i cannot find repair button in mgdiag utility(in any tab)
    I run Mgdiag(1.9.0019.0), pressed Continue, and can not find repair button.
    In Windows tab is "Resolve" button but it is inactive.
    Any other suggestions?

    Sunday, March 7, 2010 10:21 AM
  • Hello ComradeLT,

    My apologies :-), the Resolve button is the one I was thinking of!

    If the Resolve button were available, it would mean that the utility had detected problems (cryptographic problems among them) that it could fix.

    Because your 119 Crypographics Error is somewhat obscure, my suggestion would be to go directly to a free email tech support request:
    http://go.microsoft.com/fwlink/?linkid=52029

    When you write up the description of the issue in your request, you can provide them with a link to this thread for reference.

    When they get it fixed, could you come back here and post what the problem was and how they fixed it?  Thanx!
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Monday, March 8, 2010 2:26 PM
  • I also having same problem. My Microsoft Security Essentials is giving a "Get Genuine" error today. I have tried everything, including

    1. reinstall - error code: 0x8004FF07
    2. uninstall - it asks for F:\61087f463ebb89198528\msse.msi
                    - error code: 0x8007064C
    3. update through Windows Update - gives "Microsoft Security Essentials Client update package - KB2019198" error message

    mgdiag result:

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-4MXQW-KFVK7-FDMQQ
    Windows Product Key Hash: TFQsaTY8fXBBO4IZlSqfRCB7khU=
    Windows Product ID: 76477-OEM-2159254-49757
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.3.0.hom
    ID: {82913596-BF10-406C-977E-1E519331BACF}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office XP Professional with FrontPage - 114 Blocked VLK 2
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{82913596-BF10-406C-977E-1E519331BACF}</UGUID><Version>1.9.0019.0</Version><OS>5.1.2600.2.00010300.3.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-FDMQQ</PKey><PID>76477-OEM-2159254-49757</PID><PIDType>3</PIDType><SID>S-1-5-21-1645522239-1123561945-682003330</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>EP43-UD3L</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F2</Version><SMBIOSVersion major="2" minor="4"/><Date>20090113000000.000000+000</Date></BIOS><HWID>9FBB37D701842079</HWID><UserLCID>043E</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Malay Peninsula Standard Time(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>114</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54185-640-0000025-17393</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="10" Result="114"/><App Id="16" Version="10" Result="114"/><App Id="17" Version="10" Result="114"/><App Id="18" Version="10" Result="114"/><App Id="1A" Version="10" Result="114"/><App Id="1B" Version="10" Result="114"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 14790:SYNNEX TECHNOLOGY INTERNATIONAL CORP|14790:SYNNEX TECHNOLOGY INTERNATIONAL CORP|14790:SYNNEX TECHNOLOGY INTERNATIONAL CORP
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    Please help

    • Proposed as answer by Dentalitpro Wednesday, March 17, 2010 1:18 AM
    Wednesday, March 10, 2010 6:36 AM
  • Hello Rosdi Ahmad,

    If you have the same issue then the resolution given should fix your issue.

    If the resolution provided in this thread does not fix your issue then you do not have the same issue. In that case create your own thread for your own issue.

    Thank you,
    Darin MS
    Wednesday, March 10, 2010 10:25 PM
  • Hello Rosdi Ahmad,

    If you have the same issue then the resolution given should fix your issue.

    If the resolution provided in this thread does not fix your issue then you do not have the same issue. In that case create your own thread for your own issue.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, March 10, 2010 10:25 PM
    Wednesday, March 10, 2010 10:25 PM
  • Try this answer from Microsoft and run the validation or "Get Genuine" from the MS Security Essentials  screen after following the instructions below:

    Thank you for your reply. I understand the system can pass the validation in the website, but Microsoft Security Essentials still shows this system as not genuine. I appreciate your time and efforts on this issue.

     

    This issue may occur if the WGA (Windows Genuine Advantage) engine does not have permission to access the data.dat file. In order to confirm this point and resolve the issue, let's refer to the following steps:

     

    1. Log on to the computer using an Administrator user account.
    2. Click "Start", and click "My Computer".
    3. On the "Tools" menu, click "Folder Options".
    4. Click the "View" tab.
    5. Under "Hidden files and folders", check on "Show hidden files and folders".
    6. Click to clear the "Hide extensions for known file types" check box, and then click "OK".
    7. We will find the file named "data.dat" under the following folder:

     

    C:\Documents and Settings\All Users\Application Data\Windows Genuine Advantage\data

     

    8. Right-click the "data.dat" file, and click "Properties".
    9. Click the "Security" tab.

     

    Note: If the "Security" tab cannot be viewed, please refer to the information after Step 12.

     

    10. Click "Advanced".

     

    11. In the "Name" tab, please check if "Everyone" is listed. If so, please click the "Exit" button, and check on "Full Control". If "Everyone" is not listed, please click the "Add" button, enter the name "Everyone" (without the quotation marks), press "enter "from the keyboard, choose "Full Control" in the pop-up window, and click "OK".

     

    12. Please click "OK" to accept the changes.

     

    Please also check the information below regarding viewing of the Security Tab in Window XP Professional Edition.

     

    1. Click "Start", and click "My Computer".
    2. On the "Tools" menu, click "Folder Options".
    3. In the "View" tab, uncheck the option "Use simple file sharing (Recommended)" at the bottom of the list.
    4. Click "OK".

    • Proposed as answer by 寶爺 Wednesday, March 24, 2010 6:13 AM
    Wednesday, March 17, 2010 1:24 AM
  • i tried the solution that DentalITpro suggested above (about changing properties on data.dat file). That did not work for me. However, it gave me an idea for something that did work. i deleted this file:

      C:\Documents and Settings\All Users\Application Data\Windows Genuine Advantage\data\data.dat

    (my original version was dated some time in 2007, and i believe it was created by WGA from using WindowsUpdate.com)

    Then i ran the validation process from within Microsoft Security Essentials. i figured using the program that was complaining about validity would create a file that it would accept as valid, especially since my machine was already passing all other validation tests online and the tests using the Microsoft Genuine Advantage Diagnostic Tool (MGADiag.exe)

    This recreated the data.dat file, and i have not had any problems since... SE
    Monday, April 26, 2010 6:29 PM
  • How did you run validation process from WITHIN MSE?
    Tuesday, October 19, 2010 7:07 AM
  • "Chaswey" wrote in message news:92646817-17e9-4c5e-a4e9-42e1282e2eff...
    How did you run validation process from WITHIN MSE?

    You don't/can't do that - what exactly are you trying to do, and why?

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, October 19, 2010 11:49 PM
    Moderator