locked
Cannot connect to WHS using Launchpad or Dashboard from any client computer RRS feed

  • Question

  • "Cannot connect this computer to the network
    X An unexpected error has occurred.  For more information, see Troubleshoot connecting computers to the server."



    Until recently, everything was fine with my WHS 2011 and client computers.  I recently tried to uninstall the server's videocard (it is running on one of my old desktop's hardware), and the server would not boot.  So, I plugged the video card back in and the server could boot.

    Since then, I have been unable to use either Launchpad or Dashboard to connect to the WHS.  My computers can see all shared folders and printers, RDP works fine, and connecting to the server's website (xxxxxx.homeserver.com) worked fine until a few hours ago.  If I use RDP to connect to the server and launch Daskboard on the server directly, everything seems OK.

    What I have tried:

    1.) uninstalling and reinstalling the Connector software on one client
    2.) deleting the static IP address of the server from one client's Host file
    3.) Verifying the Media services are not Disabled, but set to manual
    4.) Verifying all services on the WHS are set to Manual or Automatic
    5.) connecting the the page to download the Connector software using both the hostname and the internet IP address
    6.) Uninstalling media center from one client
    7.) Disabling the AV on my server
    8.) Tried logging in or reinstalling the Connector software from multiple clients
    9.) Verifying my client's registry do not have values to perform some kind of update upon restart
    10.) Using the recent MS "Find my server" .exe to find the server, which opened the page to download the Connector software
    11.) Verify multicast was not filtered on my router
    12.) Running the dashboard on the server often crashes the dashboard and the list of Users is empty.


    What else can I do?


    • Edited by Gammit10 Saturday, September 29, 2012 7:45 PM update
    Saturday, September 29, 2012 4:04 PM

All replies

  • What OS are you using on your client PC and is it 32bit or 64bit.

    I had problems with the connector not installing since the WHS updated to UR3. I found that it was a corrupt KB2705129-amd64.msp file on the WHS. I replaced this then deleted the deployment files from the c:\windows\temp folder then re-downloaded from my whs webpage/connect

    Original post is here.. 

    John

    Tuesday, October 2, 2012 9:35 PM
  • Can you check the event viewer on the server for errors?

    Eventually your cables (disk, network) are no longer well seated after your hardware operations.

    Best greetings from Germany
    Olaf

    Thursday, October 4, 2012 8:36 PM