locked
Trouble Deploying OCS 2007 Standard - Failure [0x800407D0] RRS feed

  • Question

  • I've been taking some time to deploy OCS 2007 and haven't had much luck.  I've done some searches on the forums, but to no avail I can't seem to get past the following error.  And it won't allow me to move on until I finish the deployment step.

    Check WMI Setting  

    Pool Name: pool name
    Pool Type: Office Communications Server Standard Edition Server
    Pool Backend: (local)\rtc
     
     Failure
    [0x800407D0]


    Any help is appreciated!
    Friday, April 11, 2008 2:23 PM

All replies

  • Hi Brian,

    Can you provide a little more info - at what step in the install is this happening? How far along are you in the setup when it occurs?

    A couple things to check in the meantime:

    1) make sure you are installing with an account that has proper settings (rights to the domain, to extend the schema etc)

    2) make sure that the service accounts that you are setting up don't have spaces or odd characters in them

     

    Regards,

    Matt

     

    Friday, April 11, 2008 2:44 PM
  • Thanks for sure a speedy response! I'm on Step 2: Deploy Server. It's telling me I've only completed a Partial deployment.  I am logged in as a Domain Admin, and I'm using this same admin account to setup the services. Can you elaborate on #2?

    Please note that I'm installing OCS on a 64-bit server.

    I am also getting this error. It's definitely erroring when activating the Web Components Server

    Activate Web Components Server Log: LC Web Components[2008_04_11][11_09_12]_Activate.html
       Failure
    [0xC3EC796C] One or more errors occurred during execution of the wizard; the wizard was unable to complete successfully. Please check the log file for more information. 
    Friday, April 11, 2008 2:50 PM
  • So you've already extended the schema etc. w/ no errors. That's good. But you do need to be more than a domain admin for the setup to run properly: you need to be a member of the RTCUniversalServerAdmins too. According to the setup guide: "Log on the server where you want to install Standard Edition server as a member of the DomainAdmins and the RTCUniversalServerAdmins groups"

     

    As for #2 - when you are installing OCS, it will prompt you to create some service accounts, (the suggested names begin with RTC....). In the wizard, you have to create a password for those accounts - you won't be able to get OCS services to start if you use passwords that have spaces, quote marks, or other odd characters.

     

    But I think that the problem may be more related to x64. It's not supported (as far as I know) & I've heard of others having problems getting the install to go smoothly. (another forum thread mentions this as well).

     

    My suggestion is to try it on 32 bit if possible.

     

    Regards,

    Matt

     

     

    Friday, April 11, 2008 3:13 PM
  • I wanted to keep it on the same server as Exchange, that's why it's on 64-bit right now. Here are some additional errors I'm receiving:

    Action Error: Failed read WMI MSFT_SIPDataMCUCapabilitySetting::MeetingPresentationContentLocation property
    Action Error: Failed read WMI MSFT_SIPAddressBookSetting:SurpriseutputLocation property
    Action Error: Failed read WMI MSFT_SIPAddressBookSetting:SurpriseutputLocation property
    ADsPath: IIS://servername.corp.domain.com/W3SVC/1/ROOT/etc/place/null/filetree
    Network Directory: C:\Program Files (x86)\Microsoft Office Communications Server 2007\Web Components\Data MCU Web\Web
    Anonymous Access Enabled: False
    Group Membership: Not Ready
    State: Not Ready
    ADsPath: IIS://servername.corp.domain.com/W3SVC/1/ROOT/Abs/Int/Files
    Network Directory: C:\Program Files (x86)\Microsoft Office Communications Server 2007\Web Components\Address Book Files\Files
    Anonymous Access Enabled: False
    Group Membership: Not Ready
    State: Not Ready
    ADsPath: IIS://servername.corp.domain.com/W3SVC/1/ROOT/Abs/Ext/Files
    Network Directory: C:\Program Files (x86)\Microsoft Office Communications Server 2007\Web Components\Address Book Files\Files
    Anonymous Access Enabled: False
    Group Membership: Not Ready
    State: Not Ready

    Friday, April 11, 2008 3:24 PM
  • Yikes- I would suggest not having it co-resident with Exchange unless this is just in a lab... it's definitely not supported w/ Exchange. You may be best off just using a virtual 32-bit server if you are just wanting to see how OCS works.

     

    If this is production, I would highly suggest a separate phyiscal box.

     

    Regards,

    Matt

     

    Friday, April 11, 2008 4:00 PM
  • I'm in the process of setting up a Virtual 32-bit Server.  Can I run OCS in production in a virtual environment?
    Friday, April 11, 2008 4:28 PM
  • Yes - you can, it will work just fine.

     

    However, if you are looking to use the voice/video conferencing or integration to PBX then you should use a physical server for those roles that handle voice/video traffic.

     

    But for the sake of getting OCS, IM, presence, peer-to-peer voice/video and livemeeting up and running, a virtual server will do the trick.

     

    Regards,

    Matt

     

     

     

    Friday, April 11, 2008 4:32 PM
  • I am getting the same error during the install:
    Activate Web Components Server Log: LC Web Components[2008_09_26][15_30_40]_Activate.html
       Failure
    [0xC3EC796C] One or more errors occurred during execution of the wizard; the wizard was unable to complete successfully. Please check the log file for more information.
    Only mine environment is much diverent.
    I am installing it on a VMware Server image running Windows 2003 server 32 bit. On that machine I do not have Exchange installed but I do have Sharepoint installed an Visusal Studio 2005.

    The log file in the above mentioned .html showed this failure:

    Activate Web Components Server IIS Virtual Directory Setting   ADsPath: IIS://manpower-edwin.manpower.dev/W3SVC/1/ROOT/etc/place/null/filetree
       Failure
    [0x800407D0] 
    Friday, September 26, 2008 1:46 PM