locked
What is the problem RRS feed

  • Question

  • We have genuine Office and Windows licenses purchased and installed by hardware manufacturer. The motherboard has been replaced on this system and since that time we can't validate Office. 

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: dde3a496-cc60-4898-b2cd-5c6133d38b5d
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Allowed
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: c:\windows\system32\oembios.bin
    File Mismatch: c:\windows\system32\oembios.dat
    File Mismatch: c:\windows\system32\oembios.sig

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>dde3a496-cc60-4898-b2cd-5c6133d38b5d</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-3588162895-2156975869-3731984867</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>OptiPlex GX270               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A07</Version><SMBIOSVersion major="2" minor="3"/><Date>20060626000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>B9E8361701848063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Computer Corporation</name><model>Dell OPTIPLEX GX270</model></SBID><OEM/></MachineData>   <Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>B05DC75EF9372D4</Val><Hash>wsAayNWkPGsWyISzCfmBkVt2jvw=</Hash><Pid>54186-OEM-1793591-67082</Pid><PidType>4</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>5A8595770575F14</Val><Hash>UYHWY85bm344mBeDGK6bfmrK83s=</Hash><Pid>54197-OEM-1694233-87082</Pid><PidType>4</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, May 8, 2007 7:35 PM

Answers

  • EA 59

     

    I understand the inconvenience you are currently experiencing surrounding Office activation. In turn I would like to provide the following steps to try and resolve the issue. Please follow the steps to attempt resolving this issue.  Open My Computer located on your desktop
    1. Go to: C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\


    NOTE:  The application data file may be hidden. Use the Tools drop down menu and follow:  Folder Options->View->Hidden Files and Folders->Show Hidden Files and Folders to show the folder. Please re-hide the files once you have completed all the steps.


    2. Right click the data.dat file, then click “Delete”.
    3. This data.dat file is for Office (not OGA)
    4. Once the file has been deleted, open an Office application such as MS Word and “ACTIVATE” it.
    5. If product activation was successful try the Office Genuine Advantage (OGA). Please launch the following link and begin the OGA process again: (this is the OGA part; Office Genuine Advantage):  http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=eng

    The following Knowledge Base Articles can provide more information for Office Activation issues:

    http://support.microsoft.com/kb/903275/en-us
    Also reference the following site for various telephone activation centers:  http://support.microsoft.com/kb/326851. Please re-post here should you need further assistance.

     

    Did this work?  I look forward to the outcome at your earliest opportunity.

     


    Thank you
    Stephen Holm
    OGA Forum Manager

     

     

     

    Tuesday, May 8, 2007 11:35 PM
  • Sorry but these steps did not work.  We did find other alternate steps that rectified problem.

     

    thank you.

    Monday, May 14, 2007 2:11 PM

All replies

  • EA 59

     

    I understand the inconvenience you are currently experiencing surrounding Office activation. In turn I would like to provide the following steps to try and resolve the issue. Please follow the steps to attempt resolving this issue.  Open My Computer located on your desktop
    1. Go to: C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\


    NOTE:  The application data file may be hidden. Use the Tools drop down menu and follow:  Folder Options->View->Hidden Files and Folders->Show Hidden Files and Folders to show the folder. Please re-hide the files once you have completed all the steps.


    2. Right click the data.dat file, then click “Delete”.
    3. This data.dat file is for Office (not OGA)
    4. Once the file has been deleted, open an Office application such as MS Word and “ACTIVATE” it.
    5. If product activation was successful try the Office Genuine Advantage (OGA). Please launch the following link and begin the OGA process again: (this is the OGA part; Office Genuine Advantage):  http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=eng

    The following Knowledge Base Articles can provide more information for Office Activation issues:

    http://support.microsoft.com/kb/903275/en-us
    Also reference the following site for various telephone activation centers:  http://support.microsoft.com/kb/326851. Please re-post here should you need further assistance.

     

    Did this work?  I look forward to the outcome at your earliest opportunity.

     


    Thank you
    Stephen Holm
    OGA Forum Manager

     

     

     

    Tuesday, May 8, 2007 11:35 PM
  • Sorry but these steps did not work.  We did find other alternate steps that rectified problem.

     

    thank you.

    Monday, May 14, 2007 2:11 PM
  • Hello,

    I have the same computer as you have written (OptiPlex GX270), nowadays I meet difficulties with computer starting, it starts only from fifth effort. So I decidet to change mothterboard. And actualy I am searching where to buy it cheaper and faster, but it seems me very useful to know how you have dealt with activation problem?

     

    By the way, could you describe what was the reason to change the motherboard in your case. I just want to know, maybe we have had the same problem?

     

    I will be very grateful for your help.

     

    Sincerely,

    Olga

    Friday, January 4, 2008 9:37 PM