locked
New OCS version issues RRS feed

  • Question

  • Hi all,


    I had OCS 3.0.6090 - Client - 2.0.6090.0 version working fine, as in I could get a call pass through from one Communicator Client to another.

    This was all working fine so far, but once I upgraded to OCS 3.0.6362 , the call goes through as before but when I attempt to accept the call I get "call not completed or has ended" on the client.

    Now previous to the latest version each user was set up with enterprise voice option selected and a tel: number specified, this worked fine. But with the latest version, with this option selected I get the problem described above. But if I place the user in the enable PC-to-PC communication option the call is fine and everything works.

    But as you will have guessed by now we require the Enterprise voice option to be selected and my question is what changes may have caused this previously tried and tested set-up to fail?

    I have certificates set up, agents , mediation server , Domain Controller, and OCS FE. I have not seen any obvious additions to the documentation which would perhaps explain why my call is now failing.

    So I requre Enterprize voice set for the users and not PC-To-PC, it used to work, now it does not. Any clues....

    Logs show 180 ringing as the last message on the OCS FE logs

    Regards

    Eoin


    Monday, August 13, 2007 9:09 AM

All replies

  • To add to my own post.

    I have noticed my Next Hop for incoming calls is not trusted when I perform the validation feature on the OCS FE. Now the next hop is the Mediation Server and if (as instructed) place the FQDN into the authenticated tab then the OCS FE stops as it throws an error stating that the server cannot have two roles. This I knew from the previous release of OCS.  So I added the IP addresses but still get the "Not trusted error"


    What is confusing me is that I am using the same setup (next hop over TLS to mediation server) which used to work with no problems (same machine, same n/w, same domain, same ip addresses,certificates,etc) and now I get this "Not trusted" error.

    So to see if the config is wrong I set up a "sister" system and again I have the same problem. Next Hop over TCP is not an issue but TLS is.

    Now I dont know if this is causing the problem I mentioned in my first post but I am sure it is not good either....

    Any help would be gratefully appreciated.

    Regards
    Eoin
    Monday, August 13, 2007 11:03 AM
  • Can you let us know the status of your post? Can you share your solution if you have one? If not, please let us know what else you have tried. Thanks for sharing!

     

    Tuesday, December 18, 2007 6:12 PM