none
How to replace HD, and then do a full restore? RRS feed

  • Question

  • Hi chaps:

    Whs 2011

    Home pc, windows 8.1 32bit.

    Problem, want to replace failing SSD with old fashioned HD drive.

    Done full back up of c: drive, created boot key on USB stick.

    Took out SSD, and Installed HD.

    HD recognised in Bios.

    Booted from USB, done full restore onto new HD.

    Took out USB, and reboot from new drive, but system will not start, hangs, not even into windows? Help please! thanks.

    Sunday, March 16, 2014 7:19 PM

All replies

  • Well all that sounds right. I assume that you had the UEFI Hotfix installed on your server - not sure why I ask as you would not have got as far as you did without it! What error message, if any do you get? How far does it go through the boot process?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Sunday, March 16, 2014 8:45 PM
  • Hi Phil, Don't know what you mean by the UEFI hot fix?

    There is no error message, just gets to the boot, shows the 2 disks, and sizes (dell) bios, "press ctrl I" screen, and just hangs?

    Thanks for your prompt reply. Pete.

    Sunday, March 16, 2014 9:15 PM
  • Did you install W8 on an existing PC or is it a new machine? If the latter, it is almost certain to have a UEFI installation and if so, you need the Hotfix to successfully back it up. Having said that, without it, it would not have allowed you to create a successful backup which you seem to have.

    So WHS tells you that you have successfully restored your client from the backup? What is the "Cntrl I" screen? Did you have a Dell restore partition and did you restore it? There is no error message saying the partition is not bootable?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    Sunday, March 16, 2014 9:49 PM