locked
OneCare will not launch, install or update RRS feed

  • Question

  • I have had OneCare for a couple months.  It worked well initially but then my computer was offline for several weeks.  I recently connected to the internet again and OneCare tried to open but said there was an error.

     

    "OneCare is not working or has been stopped"

     

    Of course I tried rebooting to fix the problem but it persisted.

     

    I then tried to reinstall OneCare but the download hung up with one second remaining.  I tried multiple times with the same result.

     

    I tried to uninstall OneCare but my computer does not respond to the request.  Similarly, though I don't know if it's related or not, I cannot open Microsoft's Security Center or Windows Defender.

     

    I tried downloading the boot.ini patch which appeared to load fine but after rebooting the same problem persisted.

     

    Any ideas?

     

    Thanks,

    sherdegen

     

    I'm running Vista

    I don't have SP1 installed though I tried to download it without success as well

    Wednesday, October 22, 2008 7:05 PM

Answers

All replies

  • The most likely cause of this problem, especially since your PC has been off-line and possibly disconnected from power, for several weeks, is that your PC date and time are incorrect. Check and correct that, then run the cleanup tool - 

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2 - before installing OneCare from http://onecare.live.com and activating with your subscriber LiveID.

     

    I would also, however, deal with the SP1 issue first as OneCare will ultimately advise that you are at risk without all critical/important updates installed.

    The following two links provide starting points for resolving issues with Windows Updates and Vista:

    Windows Update Solution Center - http://support.microsoft.com/ph/6527

     

    Vista Solution Center - http://support.microsoft.com/ph/11732#tab0

     

    You can also contact OneCare support, if you wish.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, October 23, 2008 2:59 PM
    Moderator
  • Stephen, thanks for your help.

     

    My PC is set to the correct time and date, however it is not the same time zone that I purchased OneCare in.  Does that matter?  I bought OneCare when I was in the U.S. and now I'm in Bahrain.

     

    I tried to use the cleanup tool but I got a message "you need to be an administrator to run this".  I am an administrator, in fact the only person who uses this computer.  I checked and Vista agrees my profile has administrator privliges.  Any idea what's going on here?

     

    BTW, I changed the time and date back to the U.S. and OneCare still won't launch.

     

    Thanks,

    Siddhartha

     

    Thursday, October 23, 2008 5:21 PM
  • The time zone should match where you are physically located.

    To run the cleanup tool, save it to your desktop and then right click it and select Run as Administrator. It requires elevated privileges to run in Vista when UAC is on. Don't run it, though, unless you simply want to go the "hit it with a hammer" route to see if a reinstall will take care of the problem.

    If the date and time are correct and the time zone has been corrected and you then reboot the PC and OneCare still doesn't want to start. perhaps .Net Framework is actually broken.

    To repair .Net Framework 2.0 on XP:

    Open Control Panel

    Select Add or Remove Programs

    Locate Microsoft .Net Framework 2.0

    Select the entry and when the installer launches, select Repair.

    Reboot when it completes.

     

    Alternatively, see this KB article:

    http://support.microsoft.com/kb/306160

     

    To remove a corrupt .Net Framework install, use this tool:

    http://astebner.sts.winisp.net/Tools/dotnetfx_cleanup_tool.zip

     

    The download of .Net Framework 2.0 can be found here:

    http://www.microsoft.com/downloads/details.aspx?familyid=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en

     

    To repair .Net Framework 2.0 and 3.0 on Vista, see this blog entry:

    http://blogs.msdn.com/astebner/archive/2007/03/26/how-to-repair-the-net-framework-2-0-and-3-0-on-windows-vista.aspx

     

    If the above does not resolve the problem with OneCare, please contact support:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

     

    Thursday, October 23, 2008 6:24 PM
    Moderator
  • One other thought, before you go through the .Net Framework steps - since you have multiple issues with things not starting properly, is it possible that some services have been turned off, perhaps in an effort to tweak the system? If Terminal Services has been set to disabled, this can cause problems with OneCare being unable to run.

    -steve

     

    Thursday, October 23, 2008 6:27 PM
    Moderator