locked
Resource Forest, can´t login... RRS feed

  • General discussion

  • "Problem" solved...

    I had to disable Kerberos on the server, then it worked. The guide states it in the Central Forest scenario but not in the Resource Forest model...

    Chers
    Chris

    Hi,

    I have some problems with the Resource Forest Model. The installation worked well, also the sid mapping, as I can see it in adsiedit.

    The scenario is as follows:
    1 Forest (Windows 2000 mixed) with the active user accounts and a sharepoint server
    1 Forest (Windows Server 2003) with Exchange 2007 and OCS 2007, disabled user accounts which are enabled for OCS
    The two forests have an external trust between them, the resource forest trusts the user forest. Exchange is also installed in the resource forest.

    The problem is, I can´t log on to OCS with the account from the user forest. After inserting the sip address, Communicator prompts for username and password, but it won´t accept any combination. The connection to Exchange 2007 works without problems.

    OCS accepts connections, I can log in with a normal (not disabled) user account from the resource forest. The certificates are also ok.

    Does anybody have an idea?

    Thanks
    Chris


    Tuesday, February 12, 2008 7:05 PM