locked
I assume a DNS issue? RRS feed

  • Question

  •  Remote Access works but only when I put in the IP Address of the server. The domain name I created doesn't work. I would like to know what my next course of action is. 

     It is my understanding that WHS 2011 uses Dynamic DNS, so should I put the IP Address of the Dynamic DNS the server uses inside the Dynamic DNS setting of the Buffalo Router?

     Also when trying to repair Remote Access, I get "There may be two networks". In a sense there is, I put the 2 Wire 3800 in DMZ Plus mode and turned off its wireless when I added my Buffalo WHR-HP-G300N to the network.

     I'm not using a fixed or static IP on the server because it causes problems with UPnP which DID work. When the IP changed on the router, it no longer works. When it was the same as the IP Address of the 2 Wire Gateway, UPnP worked and setup Remote Access. Now its one of the 192.xxx.xx.xxx addresses that's inside the router's settings and not the IP of the 2 Wire Gateway which is 99.xxx.xx.xx

     I'm unsure what to do next and my network works fine and its twice as fast as it was before (54Mbps vs 300Mbps).

     Thanks


    Wednesday, August 17, 2011 1:54 AM

All replies

  • You have two routers, which is an uncommon configuration for a home network. That means that ports will need to be forwarded twice, once from the 2Wire to the Buffalo, and once from the Buffalo to your server. Unfortunately, your server can only configure port forwarding on the router it's most directly connected to, which means you can't rely on UPnP to do all the work for you.

    Your options are:

    • Get rid of one router.
    • Manually configure one or both routers.
    • Configure one router to act as an access point or a network switch. 

    I'm not on the WHS team, I just post a lot. :)
    Wednesday, August 17, 2011 10:26 AM
  •  According to several sources, it is perfectly okay to put a 3rd Party Router behind the 2 Wire U-Verse Gateway provided by AT&T.

     Impossible to get rid of one of the routers. The AT&T Gateway uses Wireless B and is dirt slow. Everything worked when I first set it up. The domain name I made for the server just didn't work.  A few days of searching the net found if I put the IP Address in the browser the Remote Access page comes up, I can log-in and I can move files to the server.

     These are the directions I used - http://www.sbbala.com/uverse/pg2.html to setup the 2 Wire 3800GV-B Residential Gateway AS a modem. This link appears on dslreports and on AT&T's own forum.

     I can ping the domain name and it comes back fast, no packet lost. When I tried to trace it using network-tools, it eventually timed out.

     When the IP Address seen by the Buffalo Router was 99.xxx.xx.xxx which is the same as the Private IP of the U-Verse Router (as seen by Router Configuration Wizard in WHS 2011), Remote Access was configured and working. When the IP Address changed to 192.xxx.x.xx on the Buffalo Router, Remote Access wouldn't configure itself.

     Now I suppose I could statically set the IP Address to the one used by the 2 Wire RG (99.xxx.xx.x) but I'm unsure that will fix the Remote Access problem.

     As for manually configuration. Umm sorry Ken it doesn't work. I'm not a network wizard, yet. I tried it with the 2 Wire RG alone. I tried it after I put it in the Buffalo, maybe I'm doing something wrong, but WHS 2011 would say UPnP doesn't work and then would say Remote Access was disabled.

    Your last point IS possible as 4 port switches are $25 or less, but I don't see adding another network device would solve this problem. As I said Remote Access works IF I used the IP Address. I suppose this isn't unsafe but that's what works and points to I would guess to a DNS issue.

     Oh yeah, why would I have to port forward the 2 Wire when its in DMZ Plus mode???

     

    Wednesday, August 17, 2011 6:34 PM