locked
(Mac) Folder claims to be up-to-date but no activity and folder is empty RRS feed

  • Question

  • I curently have been using Live Mesh for a while now. Everything has been smooth and working perfectly. However recently when I bought myself a Macbook Pro, things have not been going so well. At first I set everything up to sync my folder and I told Live mesh to automatically start at login. Worked for about two weeks, then after that I would get a default greyed out live mesh icon on my system bar at the top. It would say I am logged in but would not Sync. I found out that I had to log-out and log back in right away to get it to work. This quick fix, rather annoying but it worked. Now that it is constantly greyed out I decided to delete the app and re-download it from the site and add my device again.

    The icon now works properly on the system bar, however I have the same problem. The program claims that the computer is up to date, meanwhile everything on my live mesh folders is empty! Now I have no idea what I have done wrong, or why this is not working. I have never had problems on the windows side. I am considering moving to Live Sync if I cannot get this to work, because Live mesh has turned into a neccessity, due to the fact USB sticks with NTFS and FAT-32 or not compatible on macs....

    Any pointers on what I should do?

    I have also uploaded my logs as posted in other topics to do so. They are located on 2Shared, over here:
    http://www.2shared.com/file/6973065/e9927b22/Live_Mesh_Logs_-_2009_08_03-10_45_14.html
    Monday, August 3, 2009 10:06 AM

Answers

  • If you could submit a bug report with your logs attached via the instructions here - 

    How to Submit Bugs and Live Mesh Logs - that would be the best path.

    I've no experience with the Mac version of the Live Mesh client, but the fact that it worked previously and then stopped working may mean that reinstalling the client is something worth trying.

    -steve


    Microsoft MVP Windows Live / Windows Live OneCare, Live Mesh, & MS Security Essentials Forums Moderator
    Monday, August 3, 2009 1:07 PM
    Moderator