locked
Donation management solutions RRS feed

  • Question

  • When attempting to import DonationManagement10managed.zip.cab file to a trial CRM Online system, we get a number of error messages - about missing components. I have a screenshot but esentially it says "Import of the solution DonationManagement failed. The following components are missing in your system and not included in the solution".

     

    The shows list Name/ID mostly "Connection Role Category" of Type "Option set"

     

    An Option set appears to have been missed out of the Managed Solution

     

    Does anyone have any ideas?

     

    Cheers, Nick

    Monday, April 4, 2011 4:39 PM

Answers

  • Anyway, great to hear that it is working well!
    • Marked as answer by nick_exchange Tuesday, April 12, 2011 10:29 PM
    Tuesday, April 5, 2011 4:52 PM

All replies

  • hi

    It has always worked for me on a fresh install of the CRM RTM Build 9688.5XX onwards.

    1) Which version of CRM are you using? We know that the solution does not work on the beta version of the CRM.

    2) Did you make any customizations into the CRM System before you tried importing?

    3) Can you share your import log?

     

    For more information on Donation Management Solution see: http://social.microsoft.com/Forums/en-US/crmlabs/thread/63cf61e0-5dda-48c6-9948-f7abce2ee6af

    For signing up for a new CRM Org you can go here: http://crm.dynamics.com/ In case you are trying a new Org, note: the "warning" that the solution was built on older/onprem version is ok, you can proceed. You will need to refresh the web browser to see the changes.

    thanks,

    RBaliga

    Monday, April 4, 2011 9:53 PM
  • Hi - I tried to install on standard Microsoft CRM 2011 Online system - in asia pac so probably Singapore data centre

    I will share the log later today.

    Thanks for the reply, Nick

    Monday, April 4, 2011 11:07 PM
  • Hi - I went back to the system to generate a log file 24 hrs later......and the import worked...same file.....no problem with Option sets.

    These unexplained changes make me very nervous, but it is now working fine for me. I tried 3 times to import the file 24 hrs ago....same error messages - it was consistent. Today - no problems. I cannot figure out what conditions changed.

    But good news...working well.

    Thanks for your time, Nick

    • Proposed as answer by Palak Kadakia Thursday, April 7, 2011 3:09 PM
    Tuesday, April 5, 2011 7:41 AM
  • Anyway, great to hear that it is working well!
    • Marked as answer by nick_exchange Tuesday, April 12, 2011 10:29 PM
    Tuesday, April 5, 2011 4:52 PM