locked
WHS install cant find my HP Server after Factory reset RRS feed

  • Question

  • I recently received an HP home server from my dad.  It was working fine for him.  It has 3 seperate hard drives in it each 750G.  I connected it to my router and loaded the Server recovery disc into my XP machine that is also hard wired to the same router (not wireless). 

    I powered off my server, and hit the reset button to get blue/blue/purple lights.  The server was located OK and went through the 60min of reformatting the hard drive under Factory Reset.  When it was completed the WHS software automatically started but couldn't find the server.  I hit retry (no luck) and even tried to specify the server name of both HPSERVER - the factory default and Rivercliff which is what my Dad had named it.  No luck.  I tried this same process 2X figuring maybe I didn't hit the reset button correctly, no luck.

    I disabled the router firewall and temporarily disabled my virus scanner firewall since I heard that has a lot of issues with finding servers.  My router is set up according to the documents and I even ensured all firwall settings were enabling the ports specified in the manual.  I ensured all WHS and HP media server software were removed from my PC.  Still the same problem.  I downloaded microsofts server connection tool, but that couldn't find it either.

    Im confused why the recovery disc can find the server OK and reformat the drives, but the WHS software can't see it in the next step?  Please help me reformat and use this nice gift (now a paperweight).

    Wednesday, February 2, 2011 7:49 PM

All replies

  • I have the same issue - tried recovery, factory reset but nothing works. They can all see the server and do the recovery, I can even see it in my network view. But whenever I try and connect to it using home server connector or remote desktop or clicking the icon in network view it fails. saying "unable to connect to your home server" It's infuriating - I never had these problems with QNAP!
    Wednesday, March 9, 2011 4:24 PM