locked
Cisco Load Balancer configuration for OCS RRS feed

  • Question

  • Has anyone here attempted to use a Cisco 11501 Load Balancer for OCS?  If so, would you be willing to share how you configured it.  We have ours running but it seems to be dropping connections frequently, even though we configured it to the MS recommendations.

     

    Thanks,

    Greg

    Friday, November 30, 2007 2:33 PM

All replies

  • Greg,

    I was wondering if you would share your configuration with me.

    Thanks

    jeff
    Wednesday, January 2, 2008 10:02 PM
  • got an email address?

    Thursday, January 3, 2008 7:21 PM
  • Jefferyprice@hotmail.com
    Wednesday, March 12, 2008 9:14 PM
  • Would you mind sharing that config with me.  My email is Joef@resolute.com

     

    Tuesday, April 15, 2008 12:19 PM
  • Would you mind sharing with me as well?  Also does this Cisco Load Balancer support SNAT?

    Thanks

    Marc

    mp@bah.com
    Tuesday, April 15, 2008 6:11 PM
  • Hello,

     

    I am also looking for the solution.

     

    My email ID is

    ravip98@hotmail.com

     

    Regards,

    Rav

     

    Thursday, April 24, 2008 12:13 AM
  • Would be good to see the config as well, just about to deploy CISCO LB on 2 x FE and 2 x AV Edge and 2 x Edge servers.

     

    Many thanks (hshop@hweb.biz)

     

    Thursday, April 24, 2008 11:09 AM
  • The config is really simple.


    ************************** SERVICE **************************
    service ocs
      ip address 10.10.48.22
     active
    *************************** OWNER ***************************
    owner  OCS
    content ocs-l3
        vip address 10.10.1.22
        add service ocs
        active
    *************************** GROUP ***************************
    group ocs-server-nat
      vip address 10.10.1.22
      add destination service ocs
      active
    Thursday, April 24, 2008 4:47 PM
  • I changed the TCP Idle timeout value to 20 mins and the problem is solved now. The default was 16 sec.

     

    Regards,
    Rav

    Friday, April 25, 2008 5:17 PM
  • We're using the Cisco load balancers and had to change the flowmultiplervalue to stop the disconnects. Also, it does support SNAT.

    Saturday, April 26, 2008 2:45 AM