locked
Primary record type of a report RRS feed

  • Question

  • I'm exporting a CRM report whose primary record type is leads to BIDS. After making some changes I import the same report back into CRM.

    But this report does not come up when I click the Run Report drop down menu on the ribbon in the Lead window. ALthough I can run the report by searching for it under Reports option in customisation I want the report to be associated with the Run Reports option in the ribbon of Leads.

    How do I edit the primary record type of the report so that this might happen?

    Friday, February 3, 2012 6:30 AM

Answers

  • Hi, select this report under Reports menu, then click on Edit button in the tool bar, it will open up a window and on the General tab in the bottom section there is an Option called Display In, choose Lists for related record types
    Thomas T(MCBMSS) If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".
    • Proposed as answer by Thomas Thankachan Friday, February 3, 2012 7:57 AM
    • Marked as answer by boo oinky Wednesday, February 8, 2012 6:27 AM
    Friday, February 3, 2012 7:54 AM

All replies

  • Hi, select this report under Reports menu, then click on Edit button in the tool bar, it will open up a window and on the General tab in the bottom section there is an Option called Display In, choose Lists for related record types
    Thomas T(MCBMSS) If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".
    • Proposed as answer by Thomas Thankachan Friday, February 3, 2012 7:57 AM
    • Marked as answer by boo oinky Wednesday, February 8, 2012 6:27 AM
    Friday, February 3, 2012 7:54 AM
  • Thanks a ton!!!!!!
    Friday, February 3, 2012 8:02 AM
  • glad it helped you. can you please mark this as an answer as well please since this will help other members as well.
    Thomas T(MCBMSS) If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".
    • Marked as answer by boo oinky Wednesday, February 8, 2012 6:26 AM
    • Unmarked as answer by boo oinky Wednesday, February 8, 2012 6:27 AM
    Friday, February 3, 2012 8:26 AM