locked
connector program RRS feed

  • Question

  • I have a small network - one deskstop and one laptop using FIOS. I recently built a WHS from an old dell and this is where things got interesting.

    I can log into the router and see that all the machines have been given an ip address. I can ping each machine using their machine name. No machine appears in the Network page. I cannot mount any machine from another.

    The Diagnosis page confirms the server is online but is not responding to connection attempts. It indicates I have a firewall problem. I am using the Verizon Security Services.

    the two computers are attached wirelessly. The server wired to the wireless router. They are all on the same 192.168.1.x submet.

    In the Network and Sharing Center, the Network discovery, File sharing are on and Public folder an Media Sharing are off. Odly when I click Network discover and File sharing, the options are grayed out.... as if I cannot change them but the others are changable.

    Where do I start?
    Thursday, September 3, 2009 10:08 AM

Answers

  • Have you ran the connector program on each workstation? If not go to http://<ServerName>:55000 and run the connector. Do you see the WHS icon on your workstations?

    Josh

    • Marked as answer by Simard57 Thursday, September 3, 2009 11:36 PM
    Thursday, September 3, 2009 2:17 PM

All replies

  • Have you ran the connector program on each workstation? If not go to http://<ServerName>:55000 and run the connector. Do you see the WHS icon on your workstations?

    Josh

    • Marked as answer by Simard57 Thursday, September 3, 2009 11:36 PM
    Thursday, September 3, 2009 2:17 PM
  • Thank you so much. the :55000 did the trick. I had been trying to do a network mount to browse to the share on the WHS to get the connector...


    my "issues" may be over with WHS backups but I am still having networking issues... I Cannot see any other computer in the Network window, I made sure all are in the same workgroup but I cannot mount or browse to the computers? I can ping. I can go to port 55000 but that is it. I cannot go to \\<my ome server>\Public .... it fails


    don

    Thursday, September 3, 2009 10:23 PM
  • Thank you so much. the :55000 did the trick. I had been trying to do a network mount to browse to the share on the WHS to get the connector...


    my "isses" may be over with WHS backups but I am still having networking issues... I Cannot see any other computer in the Network window, I made sure all are in the same workgroup but I cannot mount or browse to the computers? I can ping. I can go to port 55000 but that is it. I cannot go to \\<my ome server>\Public .... it fails


    don

    What do you mean by "it fails"?  If you open Windows Explorer and type \\server (replace "server" with the name of your server), what is the exact error message you see?
    Thursday, September 3, 2009 11:55 PM
    Moderator
  • Hi Don,
    did you already create matching user accounts on the WHS console (same user name and password as on the client, blank passwords not allowed)?
    Does the shortcut Shared Folders on Server located on the client desktop work?
    Check also the FAQ How to fix share access issues where user name and password are requested in case, you ever renamed the user account on the client in the past.

    Best greetings from Germany
    Olaf
    Friday, September 4, 2009 6:52 AM
    Moderator
  • Thank you so much. the :55000 did the trick. I had been trying to do a network mount to browse to the share on the WHS to get the connector...


    my "isses" may be over with WHS backups but I am still having networking issues... I Cannot see any other computer in the Network window, I made sure all are in the same workgroup but I cannot mount or browse to the computers? I can ping. I can go to port 55000 but that is it. I cannot go to \\<my ome server>\Public .... it fails


    don

    What do you mean by "it fails"?  If you open Windows Explorer and type \\server (replace "server" with the name of your server), what is the exact error message you see?
    Windows cannot access \\<servername>
    details
    Error code: 0x80004005
    Unspecified error

    my Start->Network only shows my laptop - not other computer or WHS
    Detailed Network Map shows my laptop and desktop but not the WHS

    odd

    when I click Diagnose it says
    Windows conirmed that "<servername>" is currently online but is not responding to connection attempts at this time.

    I can use the connector
    I can http://<servername>
    Friday, September 4, 2009 10:21 AM
  • Do you have a software firewall installed on the client, besides the Windows Firewall? In this case it may block the connection.
    Also make sure to have enabled File and Printer Sharing on the client really (eventually safe mode with networking, since you said it is grayed out in your first posting, which could again point to interferring 3rd party software).

    Best greetings from Germany
    Olaf
    Friday, September 4, 2009 12:46 PM
    Moderator
  • Do you have a software firewall installed on the client, besides the Windows Firewall? In this case it may block the connection.
    Also make sure to have enabled File and Printer Sharing on the client really (eventually safe mode with networking, since you said it is grayed out in your first posting, which could again point to interferring 3rd party software).

    Best greetings from Germany
    Olaf

    Thank Olaf - I am using the Verizon Security Suite.
    What do you mean "Safe Mode"? The selections are still grayed out.
    Friday, September 4, 2009 12:49 PM
  • Safe mode - press F8 in early start process (just before Windows starts to show the bar) and select Safe mode with networking from the menu.
    Other than that I would try to uninstall the security suite (temporary), because the chance is high, that this is blocking the share access. (Or find the appropriate settings there.)
    Best greetings from Germany
    Olaf
    Friday, September 4, 2009 3:13 PM
    Moderator
  • I disabled the firewal and low and behold, I can see all the machines now... soI have to figure out how to configure the firewall to allow all machines on my lan segment. Another adventure

    thanx
    Monday, September 7, 2009 8:26 PM
  • I disabled the firewal and low and behold, I can see all the machines now... soI have to figure out how to configure the firewall to allow all machines on my lan segment. Another adventure

    thanx

    what steps mit I have to take to get my firewall to work with my network?
    Thursday, September 10, 2009 12:27 AM
  • what steps mit I have to take to get my firewall to work with my network?

    If you are using Windows Firewall, it should be automatic.  If you are using something else, you should look at the Home Networking Technical Brief for details about which ports are used.
    Thursday, September 10, 2009 3:50 AM
    Moderator