locked
Users appear as groups

    Question

  • We recently rolled out OCS 2007 (RTM) to our user's.  For some of our users there appears to be an issue with how they show up in the address book or expanded groups.

    let's say one of the users has a SamAccountName of OCSUser1 and display name of "User 1, OCS" with an email address of ocs.user@example.com.  Their SIP address is also ocs.user@example.com.  They are a member of a distribution group called "Some Department".  "Some Department" contains dozens of other OCS enabled users.

    If you add "Some Department" as a contact group in Communicator, when you expand it all of the users will appear normally with their current presence as expected, except for OCSUser1.  OCSUser1 appears with the icon indicating that they are a group instead of a user.  Subsequently, there is no presence information for that user.

    If you search for OCSUser1 using their name, you get their user record with presence information, however if you search by their email address of ocs.user@example.com you will  get a group with the name ocs.user@example.com with the OCS user object underneath it.

    There are no groups with the email address ocs.user@example.com in the domain and I compared the user attributes of an affected user with a normal user and nothing jumped out as being inconsistent between the two.

    What could be causing this behavior and how would I fix it?

    Wednesday, August 26, 2009 7:32 PM

All replies

  • hi
    What about the you said: let's say one of the users has a SamAccountName of OCSUser1 and display name of "User 1, OCS" with an email address of ocs.user@example.com.
    Please ensure it is a user or a group.
    Per your description, it seems a a distribution group.

    If it is a user, does the issue happen to only the user?
    per my experience, i have not meet the issue.
    If i misunderstand your issue, please tell me, i will do more research regarding to your issue.

    Regards!
    Thursday, September 3, 2009 9:15 AM
    Moderator