Backup fails on Windows 7 PC. The backup failed because your computer restarted while the backup was running RRS feed

  • Question

  • I have not been able to get a backup of my Win 7 PC since April. The Backup starts but within a few seconds it fails with this message "The backup failed becasue your computer restarted while the backup was running".

    The WHS Console backup details says that the reason for failure was "The network connection between the computer and server was lost. Connection marked dead by transport."

    I have no other problems with WHS server usage so I don't see how the connection could be down.

    I have tried:

    • running the backup form the WHS whilst the Win7 PC is logged out.
    • deleting previous backups
    • backing up only my D (data) drive
    • reinstalling the connector software
    • checkign .NET version (4.x.x)
    • turning off Norton Firewall and AV
    • reading through various forums for some other clues.

    I am using an Acer Aspire AMD Phenom 2.2GHz, 4GB Ram and Win7 32.

    I have an older Acer Aspire T180 with Win7 which backs up ok

    Please help


    • Edited by Markpqrst Saturday, September 25, 2010 9:54 AM
    Saturday, September 25, 2010 9:39 AM

All replies

  • Possibly there's an issue with one the hard disks in the client. Please try running chkdsk /f /r from an elevated command prompt on all partitions of the client system. If that doesn't fix it, please check if NIC driver or settings were changed around the time the problem popped up. Did you install (or use) any other backup or disk imaging software?
    Wednesday, September 29, 2010 7:02 AM
  • Hi

    I tried these things and there is no difference. The backup fails instantaneously.

    I have also completey reinstalled WHS on the server. Backups from another Windows 7 PC (also an Acer) and a Dell running Win XP do work so it is something particular to this PC. I've tried restricting the backup to just one partition (D:) which only has data and no running apps. Any other ideas???


    Saturday, December 11, 2010 10:28 AM