locked
Automatic Login issue RRS feed

  • Question

  • Is there anyway to NOT have automatic login set for the CRM4 configuration?
    I sometimes have to work on other machines with differing profiles and this seems pretty inconvenient to not have an authenticating choice.
    My windows login and my Office user profile are not always the the same thing.
    Thanks
    scott

    Sunday, December 21, 2008 5:53 PM

All replies

  • If you don't want it to automatically authenticate, there are several things to do.

     

    If I were you, I probably would just right click on IE on whatever computer you are running and say "run as" and type in your credentials.

     

    If you go into IE settings, you can set it to not automatically authenticate in intranet zone too.

     

    I'm talking about the Web client.  If you use the outlook client, that will authenticate based on the user it is configured for. 

     

    Sunday, December 21, 2008 7:21 PM
    Moderator
  • Assuming the CRM website is in your trusted sites:

     

    1. Go to tools > internet options
    2. Click on 'Security' tab, choose 'trusted sites' then click on 'Custom Level' in security level options
    3. Scroll to the end (User Authentication) and choose 'Automatic Logon with current username and password'
    Monday, December 22, 2008 11:00 AM
  • Both of these answers work fine using IE for the web interface.
    The issue seems to be with the Outlook client needing automatic login to work.
    Is there a way around that?
    Thanks
    Monday, December 22, 2008 5:07 PM