locked
Cannot add new investments in Money Plus Sunset? RRS feed

  • Question

  • I had to quit old Quicken when I moved to Windows 7 some months ago

    I downloaded MSFT Money Plus Deluxe Sunset, imported my Quicken history very easiliy and I am now a happy user (I do not need the internet services) but with a big issue: I apparently cannot add any new investment (stock, mutual fund etc.) to my portfolio. Money is asking for the symbol and the country/region and is stuck there as this was apparently connected to the terminated online services.

    Is there a workaround or am I doing something wrong? Not being able to add any new investment means one in practice cannot use this soft for more than basic needs

    Many thanks!

    Tuesday, August 9, 2011 2:22 PM

All replies

  • You can add new symbols and transactions. I have not heard of your symptom. Start with File->RepairMoneyFile->QuickFileRepair. That is quick and safe. 

    If you have accounts that Money thinks are set up for online services, disconect that for all accounts.

    AccountList->ManageOnlineServices->yourAccount->StopUsingOnlineServices->OK.

    If this does not change things for you, try disconnecting from the internet, and add your new security.

    Consider PocketSense if you have suitable brokerage or credit card. http://microsoftmoneyoffline.wordpress.com/2010/10/06/cal-learners-review-fidelity-401k-citi-card-and-vanguard-account-info/ has info to see if your financial institutions provide OFX file servers.


    Tuesday, August 9, 2011 3:02 PM
    Moderator
  • Hi and many thanks for your swift answer

    I had a sudden glimpse of hope ; unfortunately I have tried to repair the file and checked that not online service was set up, but still face the same issue

    When I set up a new investment, there is a first pop up window where I put the name, a 2nd one where I select the type of investment, and I am stuck on the 3rd one aasking for the symbol and the country/region. There is nothing to select there and I cannot click on the "Finish" button, just cancel or go back

    Very annoying indeed, especially if it's an issue unheard of

    Thanks anyway


    FA
    Tuesday, August 9, 2011 3:57 PM
  • Try entering a Buy into a Watch Investment Account.  A Watch account is a pretend account that is for watching investments without actually buying them. See if things go better that way.

     

    Also consider leaving the symbol blank initially if you still have a problem.
    Tuesday, August 9, 2011 5:28 PM
    Moderator
  • This appears not to be possible. I receive an error message saying that the online services have expired and that I must activate Money. Also leaving the symbol blank in the standard process does not help.

    From another Forum someone said that not being able to set up new investments is a documented limitation of Money Sunset Edition (ie not the case if one continues to use Money from before it was put end of life). If it is the case then I'll have little option but to pick another soft to manage my personal finances - a pity as all the other functionalities are ok.

    Thanks

    Frederic

     


    FA
    Wednesday, August 10, 2011 7:27 AM
    1. Inside Money, do Help->AbountMicrosoftMoney. Is the version shown as 17.0.120.3817? It should be for Money Plus Deluxe Sunset.
    2. Regarding that "documented limitation ", can you point us to that? We do not have such a limitation.
    3. What sequence do you click to get the error?

     


    Wednesday, August 10, 2011 4:07 PM
    Moderator
  • Hi - No I am on version 17.0.120.3817 (downloaded from the MSFT site earlier this year) - if I need to download another version then fine provided it is still available somewhere

    The limitation was mentioned in responses I got on the CNET forum - maybe not that informed

    The exact sequence is as follows:

    I click on one of my Investment Accounts (the ones I imported from (a very old version of) Quicken)

    I click on "Account Summary" in the left pane, then in Common Task I select "More Account Tasks" / "Add an Investment"

    There is a 1st pop up window where I select the Investment Account

    A 2nd one "Add an Investment, Ticker or Symbol" where I enter the name of my new stock or fund in "Add an Investment", then "Next"

    A 3rd one "What type of investment is it" where I generally select "Other" (I am French and just relocated from the UK to Spain, so my investments or in Europe not in the US...), then "Next"

    A 4th one "What is the Symbol" where Money is asking me for a Symbol and a "Country Region" (with an empty drop down menu). Whatever I do in this one (leaving all fields blank or not) I am stuck and cannot complete the process. Clicking on the "Finish" button does not do anything

    Thanks

    Frederic


    FA
    Wednesday, August 10, 2011 4:28 PM
  • First, I originally mis-typed the version. Yours is correct. I edited my error to not cause others to get confused by seeing a non-existent version.

    That was a very good description of the process that lead to the error.

    Regarding this method of adding an investment, I had never used that one. It should work, and I went through it to try it.

    On ''A 3rd one "What type of investment is it" where I generally select "Other" '' I would usually choose stock or mutual fund, depending. I would normally call an ETF a stock. However choosing Other is not causing a problem. I used Other in my test. The computer I used was running Windows 7 32-bit. 64-bit should work, I think, but it would differ from my try of your sequence.

    Had you used a version of Money prior to Money Plus Deluxe Sunset that you converted from?  Having done so would lead me to suspect a related problem.

    You say ''A 4th one "What is the Symbol" where Money is asking me for a Symbol and a "Country Region" (with an empty drop down menu). '' That indicates a definite problem. My drop-down list for Country/Region has dozens of entries.

    At this point, I would copy the sample.mny from the Money install folder to your Documents folder. Open that copy, and see if you can add an investment successfully. If you do so, I would try to make a repaired version of your Money file doing standard repairs level 2. You could also try starting Money by right-clicking its launch icon, and choosing RunAsAdministrator. That would be to test whether there is some kind of permissions problem. Reinstalling Money Plus Deluxe Sunset may be helpful too. It's easy and it is not destructive of your data. Still, backing up your *.mny and *.mbf files onto other media is always a good idea.

    Wednesday, August 10, 2011 5:10 PM
    Moderator
  • Some interesting tries

    I have installed money on another computer and created a new .mny file - No issue there I could create a set up new investments without any issues

    I have opened the sample.mny file with my current Money installation and here again I could set up a new investment with no issues

    I have tried the Standard Repair but then I still face the same problem

    Running it as an Adminitrator does not seem to change anything

    Reinstalling Money does not change anything

    So it seems that the problem arises from my current .mny file which was created by Money importing my Quicken history.

    I might have to say bye bye to all my history, or re-enter it, if I want to use Money - mixed outcome but I really appreciated your help and advice

    Many thanks again

    Frederic


    FA
    Thursday, August 11, 2011 4:15 PM
  • Was the problem file created by converting a Quicken file, or was it via QIF import? It doesn't matter, but I am curious.

    In any case, you might want to consider doing a QIF export from each account (including both the non-cash and cash parts of an investment account). Then import into a new empty file . For import, you would want to select ALL of the QIF files at once with cntl+<click> or shift+<click>.

    The good part is that you would have a really clean file.

    The bad part is that it is a fair amount of work, plus there are limitations. For example, the symbols will not come over. You will be entering symbols yourself as part of the process. You might want to have your old file on another computer, to be able to look up info, as you do the import.

    http://support.microsoft.com/kb/178830

    Thursday, August 11, 2011 4:34 PM
    Moderator
  • I believe I used the "Convert Quicken File" option in the File Menu

    The export/import of QIF files works as well (and allows me to set up new investments!), but I agree there is a quite some work ahead to reconfigure everything correctly.

    At this stage I nevertheless think this is the best option as I'd for sure prefer to have a clean file.

    Thanks

    Frederic

     


    FA
    Thursday, August 11, 2011 5:25 PM