locked
french accents no longer work RRS feed

  • Question

  • My accents used to work.....now they no longer work. I have the correct language setting .
    And when I type the apostrophe , this is what I get ''      a double apostrophe.
    Can anyone help?
    Monday, July 27, 2009 7:55 PM

All replies

  • And in which product? Microsoft Word? Only? Have you tried write this with use ALT code ... do you have correct language setting in Windows and keyboard layout and right language specific in your text processor (maybe it ias affected by autmatic repairs)?
    Tuesday, July 28, 2009 8:50 PM
  • Yes my settings are all OK. It does this in all programs except in Pokerstars when I do a request to find a player.
    Wednesday, July 29, 2009 12:06 AM